Your Browsing History
- In Stock
- Sold by Newegg

Quick View
Grandstream Networks UCM6304A 4 FXO, 4 FXS IP-PBX *AUDIO ONLY*
- Model #: UCM6304A
- ¥89,948 –
- More options from ¥89,948 - ¥150,690
- ¥23,080 Shipping

Quick View
Poly Studio R30 USB Video Bar GSA/TAA 842F3AAABA
- Model #: 842F3AAABA
- ¥127,232 –
- ¥10,340 Shipping

Quick View
- ¥117,971 –
- ¥9,713 Shipping

Quick View
Audiocodes Mediapack MP-508 Analog VoIP Gateway (MP508/4S4O/SIP)
- Brand: AudioCodes
- Part Number: MP508/4S4O/SIP
- Type: VOIP Gateway
- Model #: MP508/4S4O/SIP
- ¥194,749 –
- ¥11,249 Shipping

Quick View
- ¥12,057 –
- More options from ¥12,057 - ¥16,592
- ¥6,155 Shipping

Quick View
ENGENIUS DURAF-PRO-HC DURAFON PRO HANDSET/CHARGER
- Type: Handset
- Specifications: Frequency: 902-928 MHz RF Power: Peak - 708 mW, Average - 76 mW Channel Spacing: 200 kHz Number of Channels: 128 Modulation: MSK Multiple Access: Frequency Hopping TDMA Frequency Hopping Rate: 100 per second TDMA Frame Length: 10 ms Number of Slots/Frame: 8 Number of Users/Carrer: 4 Receiver Sensitivity: <-108 dBm (@BER 0.01) Antenna Connector: Non-Standard Antenna Gain: 2 dBi (Long) ; 0.5 dBi (Short) Speech Coding: 8 kbps G.729A Transmission Data Rate: 170.678 kbps User Data Rate: 128 kbps duplex Duplex: Time Division Duplex (TDD) Voice Quality: TIA/EIA-470B No. of System ID: 65,536 Auto-Attendant Coding: 8 kbps G.729 Battery Capacity: 3.7v, 1700mAh Li-ion Battery Charger Current: 500 mA Charge Time: 4 hours (from empty)
- Model #: DURAFONPROHC
- ¥156,162
- See price in cart
- ¥7,805 Shipping

Quick View
HP Poly Edge E220 IP Phone, Corded desktop phone with Power Supply | 89B50AA#ABA
- Brand: HP
- Part Number: 89B50AA#ABA
- Type: VoIP Phones
- Ports: 2 x RJ45, 1 USB
- Model #: 89B50AA#ABA
- ¥24,907 –
- ¥11,958 Shipping

Quick View
Yealink SIP-T73W IP Phone - Corded/Cordless - Bluetooth 1301009
- Brand: Yealink
- Model: 1301009
- Part Number: 1301009
- Model #: 1301009
- ¥32,737 –
- More options from ¥23,892 - ¥32,737
- ¥6,053 Shipping

Quick View
Bogen TBL1S INPUT MODULE
- Model #: TBL1S
- ¥14,674 –
- More options from ¥14,674 - ¥16,476
- ¥10,414 Shipping

Quick View
Yealink SIP-T85W IP Phone Corded Corded/Cordless Wi-Fi Bluetooth DECT Wall Mountable Desktop Classic Gray
- Brand: Yealink
- Model #: 1301220
- ¥48,279 –
- ¥14,264 Shipping

Quick View
AT&T 210 Corded Phones
- Body Color: White
- Additional Features: 10-number speed dial memory Lighted keypad Receiver volume control Flash and redial Hearing aid compatible Desk/wall mountable Includes 7' line cord
- Speed Dial Memory: 10
- Placing / Mounting: Table-top; Wall-mountable
- Model #: 210WH
- ¥5,737 –
- ¥9,521 Shipping

Quick View
HP Poly CCX 505 IP Phone and PoE enabled, Corded/Cordless Desktop phone, Black | 82Z79AA
- Brand: HP
- Part Number: 82Z79AA
- Type: VoIP Phones
- Protocols: 10/100/1000 Base-TX across LAN and PC ports; Conforms to IEEE802.3- 2005 (Clause 40) for physical media attachment; Conforms to IEEE802.3- 2002 (Clause 28) for link partner auto-negotiation; Manual or dynamic host configuration protocol (DHCP) network setup
- Model #: 82Z79AA
- ¥68,217 –
- More options from ¥68,217 - ¥79,289
- ¥6,237 Shipping

Quick View
VTech DS6101 Additional Cordless Expansion Handset for DS6151 Phone System
- Body Color: Silver / Black
- Caller ID: Yes
- Call Waiting: Yes
- Intercom: Intercom between handsets—no more shouting, "Dinner Time!"
- Model #: DS6101
- ¥8,962 –
- ¥6,161 Shipping

Quick View
HP Poly ATA 400 VoIP Gateway - 1 x RJ-45 - 1 x FXS - USB - Ethernet | 8F3H4AA
- Brand: HP
- Type: Gateway
- Protocols: LLDP-MED for VLAN discovery; IPv4; TCP (RFC 793) in SSL/TLS; Domain Name System (DNS): A records (RFC 1706), SRV records (RFC 2782), RTP (RFC 1889, 1890), RFC 5966
- Security: HTTPS secure provisioning; Local Access Interface: IVR password
- Model #: 8F3H4AA#ABA
- ¥15,741 –
- ¥9,541 Shipping

Quick View
HP Poly Rove 20 DECT Phone Handset 2" Screen Size Audio 1 Day Battery Talk Time Black Model 8F3E4AA#ABA
- Model #: 8F3E4AA#ABA
- ¥20,238 –
- More options from ¥19,225 - ¥30,477
- ¥10,096 Shipping

Quick View
EPOS Sennheiser SC260 2-Sided Comm Headset Wideband Noise Cancel No Cable
- Type: Headset
- Model #: 1000515
- ¥17,417 –
- More options from ¥17,417 - ¥24,471
- ¥8,447 Shipping

Quick View
AT&T SB67148 4-Line Cordless Business Deskset
- Additional Features: ute Last 10 Number Redial Voicemail Waiting Indicator Remote Access Message Retrieval from Handset(s) Message Time/Day Stamp Call Screening Call Intercept
- Phone Directory Memory: 100
- Speed Dial Memory: 5
- Caller ID Memory: 50
- Model #: SB67148
- ¥26,901 –
- ¥9,411 Shipping

Quick View
Logitech MeetUp TV Mount - Up to 55" - 939-001498
- Brand: Logitech
- Part Number: 939-001498
- Type: Video Conference Device
- Additional Features: Mounting pattern: VESA standard with alternating 8mm and 6mm holes System Requirements: Logitech MeetUp Package Contents: TV mount Mounting hardware User documentation
- Model #: 939-001498
- ¥19,926 –
- More options from ¥19,328 - ¥19,926
- ¥49,046 Shipping

Quick View
Grandstream - HT813 - Grandstream HT813 VoIP Gateway - 2 x RJ-45 - 1 x FXS - 1 x FXO - Fast Ethernet
- Brand: Grandstream
- Model: HT813
- Type: Accessories
- Protocols: TCP / IP / UDP, RTP / RTCP, HTTP / HTTPS, ARP / RARP, ICMP, DNS, DHCP, NTP, TFTP, TELNET, STUN, SIP (RFC3261), SIP over TCP / TLS, SRTP, TR-069
- Model #: HT813
- ¥17,788 –
- More options from ¥15,451 - ¥18,799
- ¥11,958 Shipping

Quick View
Vtech CS6609 Additional Handset for CS6619, CS6629 & CS6649
- Body Color: Silver / Black
- Additional Features: Vtech VTCS6609 Additional Handset for CS6619, CS6629 & CS6649
- Model #: CS6609
- ¥6,457 –
- ¥7,934 Shipping

Quick View
HP Poly Studio R30 USB Video Bar for small conference spaces | 842D2AA#ABA
- Brand: HP
- Part Number: 842D2AA#ABA
- Type: Video Conference Device
- Connectivity: Wireless Technology: Bluetooth® 4.2; WiFi 802.11a/b/g/n/ac (SISO)
- Model #: 842D2AA#ABA
- ¥95,351 –
- More options from ¥95,351 - ¥137,354
- ¥16,710 Shipping

Quick View
EPOS IMPACT SDW 5016 1000621 Single-Sided Wireless DECT Headset for Desk Phone Softphone/PC& Mobile Phone Connection Dual Microphone Ultra Noise-Canceling, Black, 3 inches
- Brand: EPOS
- Type: Wireless VoIP
- Power: Standby time: 48 hours
- Specifications: ActiveGard: Yes Advanced Own-Voice: Yes Conferencing: Yes Noise At Work: Yes Multimedia & Music Listening: Yes Voice Prompts: Yes Certification: Microsoft Skype For Business, Dect Security
- Model #: 1000621
- ¥59,738 –
- ¥10,031 Shipping

Quick View
Logitech PTZ Pro 2 USB HD 1080P Video Camera for Conference Rooms 960-001184
- Brand: Logitech
- Part Number: 960-001184
- Type: Video Conference Device
- Additional Features: Camera Smooth motorized pan, tilt and zoom +/- 90 degree pan +/- 35 degree / 45 degree tilt 10x HD zoom Field of View: Diagonal: 90 degree Horizontal: 82.1 degree Vertical: 52.2 Full HD 1080p 30 fps H.264 UVC 1.5 with Scalable Video Coding (SVC) Autofocus 3 camera presets plus home position button Video mute / unmute LED indicator Standard tripod thread Remote Control IR 28 ft. (8.5m) range CR2032 battery (included) Cables / Power AC Power adapter with regional plugs Power cable (9.8 ft. / 3m) Mount Dual-purpose bracket works for both wall mounting and tabletop elevation Package Contents PTZ Pro 2 Camera Remote control 10-foot USB cable with power adapter connection Power adapter with regional plugs Mount Documentation Warranty card System Requi...
- Model #: 960-001184
- ¥130,587 –
- More options from ¥116,334 - ¥130,587
- ¥46,715 Shipping

Quick View
EPOS Sennheiser SC 30 USB ML Monaural On-Ear USB Wired Headset with Microphone
- Type: Headset
- Weight: 3
- Model #: 1000550
- ¥11,899 –
- More options from ¥7,631 - ¥11,899
- ¥2,191 Shipping

Quick View
Yealink MP45 USB Phone Compatible with Microsoft Teams
- Brand: Yealink
- Part Number: MP45
- Type: VoIP Phones
- Ports: RJ9 handset port RJ9 headset port
- Model #: MP 45
- ¥19,675 –
- ¥9,541 Shipping

Quick View
Yealink T73U IP Phone Corded Corded 5 Multiple Conferencing Wall Mountable Stand Mountable Gray
- Brand: Yealink
- Model #:
- ¥29,243 –
- More options from ¥21,627 - ¥29,243
- ¥9,692 Shipping

Quick View
Poly APP-51 Electronic Hook Switch Cable for Phone, Headset - Black Model 85Q60AA
- Brand: Poly
- Type: Cable
- Model #: 85Q60#AA
- ¥13,814 –
- More options from ¥13,134 - ¥29,258
- ¥4,647 Shipping

Quick View
Plantronics U10 Headset Replacement Cable (26716-01 )
- Part Number: 26716-01
- Type: Upgrade Kit
- Specifications: Plantronics Headset Replacement Cable - RJ-11 - Proprietary - 3.05m
- Parts: 30 DAYS WARRANTY
- Model #: 26716-01
- ¥2,764 –
- ¥4,400 Shipping

Quick View
Vtech VTSN5147 DECT 6.0 Amplified Corded/Cordless Answering System with Big Buttons & Display
- Body Color: White
- Recording Time: Up to 22 min
- Model #: VTSN5147
- ¥26,684 –
- ¥10,461 Shipping

Quick View
Logitech Rally Mic Pod, Modular Microphone for Rally, Rally Bar and Rally Bar Mini | 989-000430
- Brand: Logitech
- Part Number: 989-000430
- Type: Microphone
- Connectivity: Cable Length: 9.68 ft
- Model #: 989-000430
- ¥74,151 –
- More options from ¥69,979 - ¥74,151
- ¥6,817 Shipping

Quick View
HP Poly Studio V52 USB Video Bar, 3840 x 2160 Video (Live) - 4K UHD | A09D4AA#ABA
- Part Number: A09D4AA#ABA
- Digital Video Capture Resolution: Graphics Modes (Live): 4K UHD Maximum Video Resolution (Live): 3840 x 2160 Maximum Frame Rate: 60 fps
- Specification: Interfaces/Ports HDMI In HDMI Out Network (RJ-45) USB Number of Network (RJ-45) Ports: 1 Number of HDMI Inputs: 1 Number of HDMI Outputs: 2 Technical Information Features: Noise Reduction Room Size: Medium
- Speakerphone: Speaker Form Factor: Internal
- Model #: A09D4AA#ABA
- ¥550,632 –
- ¥30,458 Shipping

Quick View
Clarity D704 Cordless Phone Amplified/Low Vision with CID Display
- Weight: 1.25
- Model #: 53704.000
- ¥14,437 –
- ¥6,019 Shipping

Quick View
Yealink MP54 E2 Teams IP Phone, Corded, Bluetooth, Wi-Fi - Wall Mountable, Desktop, 4" LCD - 2 x Network (RJ-45)
- Brand: Yealink
- Part Number: MP54 E2 TEAMS
- Type: VoIP Phones
- Security: IPv4/IPv6 IP Assignment: Static/DHCP Proxy mode HTTP/HTTPS web server Time and date synchronization using SNTP Transport Layer Security (TLS) HTTPS certificate manager IEEE802.1X
- Model #: DUP MP54 E2 TEAMS
- ¥42,751 –
- ¥10,674 Shipping





