- In Stock
- Sold by Newegg

Quick View
HP Poly Edge E220 IP Phone and PoE enabled, Desktop and Wall Mountable Phone - 2 x Network RJ-45 PoE Ports Model | 82M87AA
- Brand: HP
- Part Number: 82M87AA
- Type: VoIP Phones
- Protocols: DHCP VLAN discovery; LLDP-MED for VLAN discovery; FTP/TFTP/HTTP/HTTPS server-based central provisioning; Hardware diagnostics; Manual or dynamic host configuration protocol (DHCP) network setup; Network address translation support for static configuration and Keep-Alive; QoS Support — IEEE 802.1p/Q tagging (VLAN), Layer 3 TOS, and DHCP; Status and statistics reporting; Syslog Event Logging; Conforms to IEEE802.3-2005 (Clause 40) for physical media attachment; Conforms to IEEE802.3-2002 (Clause 28) for link partner auto negotiation; Time and date synchronization using SNTP; RTCP and RTP support; IPv4; IPv6; Provisioning and call server redundancy support; DNS-SRV; UDP; SIP protocol support; IETF SIP (RFC 3261 and companion RFCs)
- Model #: 82M87AA
- ₩208,959 –
- ₩139,643 Shipping

Quick View
HP Poly CCX 505 IP Phone and PoE enabled, Corded/Cordless Desktop phone, Black | 82Z79AA
- Brand: HP
- Part Number: 82Z79AA
- Type: VoIP Phones
- Protocols: 10/100/1000 Base-TX across LAN and PC ports; Conforms to IEEE802.3- 2005 (Clause 40) for physical media attachment; Conforms to IEEE802.3- 2002 (Clause 28) for link partner auto-negotiation; Manual or dynamic host configuration protocol (DHCP) network setup
- Model #: 82Z79AA
- ₩626,491 –
- ₩57,402 Shipping

Quick View
HP Poly VVX 250 4-Line IP Phone and PoE enabled, Desktop phone with Power Supply | 89B66AA#ABA
- Brand: HP
- Model: VVX IP 250
- Part Number: 89B66AA#ABA
- Type: VoIP Phones
- Model #: 89B66AA#ABA
- ₩260,395 –
- ₩92,731 Shipping

Quick View
- ₩382,470 –
- ₩74,030 Shipping

Quick View
- ₩184,892 –
- ₩92,758 Shipping

Quick View
- ₩180,643 –
- ₩52,716 Shipping

Quick View
HP Poly ATA 400 VoIP Gateway - 1 x RJ-45 - 1 x FXS - USB - Ethernet | 8F3H4AA
- Brand: HP
- Type: Gateway
- Protocols: LLDP-MED for VLAN discovery; IPv4; TCP (RFC 793) in SSL/TLS; Domain Name System (DNS): A records (RFC 1706), SRV records (RFC 2782), RTP (RFC 1889, 1890), RFC 5966
- Security: HTTPS secure provisioning; Local Access Interface: IVR password
- Model #: 8F3H4AA#ABA
- ₩137,181 –
- ₩81,044 Shipping

Quick View
HP Poly CCX 505 IP Phone and PoE enabled, Desktop, Wall Mountable Phone - 2 x Network (RJ-45) | 82Z82AA
- Brand: HP
- Part Number: 82Z82AA
- Type: VoIP Phones
- Protocols: 10/100/1000 Base-TX across LAN and PC ports; Conforms to IEEE802.3- 2005 (Clause 40) for physical media attachment; Conforms to IEEE802.3- 2002 (Clause 28) for link partner auto-negotiation; Manual or dynamic host configuration protocol (DHCP) network setup
- Model #: 82Z82AA
- ₩591,551 –
- ₩101,117 Shipping

Quick View
HP Poly Edge E220 IP Phone, Corded desktop phone with Power Supply | 89B50AA#ABA
- Brand: HP
- Part Number: 89B50AA#ABA
- Type: VoIP Phones
- Ports: 2 x RJ45, 1 USB
- Model #: 89B50AA#ABA
- ₩221,444 –
- ₩103,315 Shipping

Quick View
HP Poly CCX 350 Business corded IP Phone, Microsoft Teams and PoE-Enabled | 848Z7AA#AC3
- Brand: HP
- Part Number: 848Z7AA#AC3
- Type: VoIP Phones
- Ports: Number of Network (RJ-45) Ports: 2 USB PoE (RJ-45) Port
- Model #: 848Z7AA#AC3
- ₩604,484 –
- ₩103,315 Shipping

Quick View
HP Poly Mounting Bracket for IP Phone Poly CCX 600 and CCX 700 series | 85W91AA
- Type: IP Phone
- Model #: 85W91AA
- ₩57,858 –
- ₩88,702 Shipping

Quick View
HP Poly Edge E320 IP Phone and PoE enabled | 82M88AA
- Brand: HP
- Type: VoIP Phones
- Protocols: DHCP VLAN discovery; LLDP-MED for VLAN discovery; FTP/TFTP/HTTP/HTTPS server-based central provisioning; Hardware diagnostics; Manual or dynamic host configuration protocol (DHCP) network setup; Network address translation support for static configuration and Keep-Alive; QoS Support — IEEE 802.1p/Q tagging (VLAN), Layer 3 TOS, and DHCP; Status and statistics reporting; Syslog Event Logging; Conforms to IEEE802.3-2005 (Clause 40) for physical media attachment; Conforms to IEEE802.3-2002 (Clause 28) for link partner auto-negotiation; Time and date synchronization using SNTP; RTCP and RTP support; IPv4; IPv6; Provisioning and call server redundancy support; DNS-SRV; UDP; SIP protocol support; IETF SIP (RFC 3261 and companion RFCs)
- Security: 802.1X Authentication and EAPOL Media encryption via SRTP; Diges...
- Model #: 82M88AA
- ₩302,508 –
- ₩98,221 Shipping

Quick View
HP Poly ROVE B4 DECT Base Station DECT 984.25 ft Range 8 x Handset Supported 30 Simultaneous Calls Model 84H78AA#ABA
- Type: Base Station
- Model #: 84H78AA#ABA
- ₩559,672 –
- ₩56,975 Shipping

Quick View
HP Poly Rove R8 DECT Repeater - DECT - 984.25 ft Range - 2 Simultaneous Calls | 84H79AA#ABA
- Brand: HP
- Part Number: 84H79AA#ABA
- Type: Accessories
- System Requirements: Polycom Device Management Service for Service Providers (PDMS-SP) Cloud Management
- Model #: 84H79AA#ABA
- ₩318,115 –
- ₩58,904 Shipping

Quick View
HP Poly Rove 30 DECT IP Phone Handset | 84H76AA#ABA
- Brand: HP
- Part Number: 84H76AA#ABA
- Model #: 84H76AA#ABA
- ₩318,115 –
- ₩99,933 Shipping

Quick View
- ₩479,014 –
- ₩50,938 Shipping

Quick View
HP Poly - Handset for VoIP phone - with handset cord (pack of 5) Model 89L78AA
- Type: Voip Telephone Products
- Model #: 89L78AA
- ₩164,882 –
- ₩68,391 Shipping

Quick View
HP Poly OBI VVX 350 IP Phone and PoE-enabled, Corded Desktop Phone, Black | 89B59AA
- Brand: HP
- Part Number: 89B59AA
- Type: VoIP Phones
- Ports: 2 x RJ45, 1 USB
- Model #: 89B59AA
- ₩396,326 –
- ₩100,356 Shipping

Quick View
HP Poly Edge E100 IP Phone Corded - Desktop, Wall Mountable | 82M86AA
- Brand: HP
- Part Number: 82M86AA
- Type: VoIP Phones
- Protocols: DHCP VLAN discovery; LLDP-MED for VLAN discovery; FTP/TFTP/HTTP/HTTPS server-based central provisioning; Hardware diagnostics; Manual or dynamic host con?guration protocol (DHCP) network setup; Network address translation support for static configuration and Keep-Alive; QoS Support — IEEE 802.1p/Q tagging (VLAN), Layer 3 TOS, and DHCP; Status and statistics reporting; Syslog Event Logging; Conforms to IEEE802.3-2005 (Clause 40) for physical media attachment; Conforms to IEEE802.3-2002 (Clause 28) for link partner auto-negotiation; Time and date synchronization using SNTP; RTCP and RTP support; IPv4; IPv6; Provisioning and call server redundancy support; DNS-SRV; UDP; SIP protocol support; IETF SIP (RFC 3261 and companion RFCs)
- Model #: 82M86AA
- ₩193,781 –
- ₩170,218 Shipping

Quick View
HP Poly Edge E350 IP Phone and PoE enabled, 2 x Network (RJ-45) TAA Compliant | 82M89AA
- Brand: HP
- Part Number: 82M89AA
- Type: VoIP Phones
- Standards: Wireless technology Bluetooth® 5.0; Wi-Fi network connectivity: 2.4-2.4835 GHz (802.11b, 802.11g, 802.11n HT-20); 5.15-5.825 GHz (802.11a, 802.11n, HT-20, 802.11n HT-40); NFC
- Model #: 82M89AA
- ₩603,645 –
- Free Shipping

Quick View
HP Poly Edge E100 IP Phone and PoE-enabled, Desk Phone with Power Supply | 89B49AA#ABA
- Brand: HP
- Part Number: 89B49AA#ABA
- Type: VoIP Phones
- Ports: USB Number of Network (RJ-45) Ports: 2 Network (RJ-45) PoE (RJ-45) Port
- Model #: 89B49AA#ABA
- ₩198,500 –
- ₩130,934 Shipping

Quick View
HP Poly VVX 350 IP Phone and PoE enabled, Corded Desktop Wall Mountable Phone, Black | 89B68AA
- Brand: HP
- Part Number: 89B68AA
- Type: VoIP Phones
- Security: Security management 802.1X Authentication and EAPOL Media encryption via SRTP; Digest authentication; Encrypted configuration files; HTTPS secure provisioning; Password login; Support for signed software executables; Support for URL syntax with password; Transport Layer Security (TLS); SRTP media encryption using AES 256 bits
- Model #: 89B68AA
- ₩292,292 –
- ₩170,218 Shipping

Quick View
HP Poly VVX 450 IP Phone Corded Desktop Wall Mountable Black VoIP 2x Network (RJ-45) PoE Ports Model | 8B1L7AA#AC3
- Brand: HP
- Part Number: 8B1L7AA#AC3
- Type: VoIP Phones
- Ports: Number of Network (RJ-45) Ports: 2 USB PoE (RJ-45) Port
- Model #: 8B1L7AA#AC3
- ₩365,028 –
- ₩170,218 Shipping

Quick View
HP Poly Edge E550 IP Phone and PoE enabled, Corded desktop phone, Black | 89B57AA#ABA
- Brand: HP
- Part Number: 89B57AA#ABA
- Type: VoIP Phones
- Ports: USB Number of Network (RJ-45) Ports: 2 Network (RJ-45) PoE (RJ-45) Port
- Model #: 89B57AA#ABA
- ₩412,494 –
- ₩127,905 Shipping

