Your Browsing History
- Sold by Newegg

Quick View
HP Poly VVX 250 4-Line IP Phone and PoE enabled, Desktop phone with Power Supply | 89B66AA#ABA
- Brand: HP
- Model: VVX IP 250
- Part Number: 89B66AA#ABA
- Type: VoIP Phones
- Model #: 89B66AA#ABA
- ฿6,879.02 –
- ฿2,461.56 Shipping

Quick View
- ฿10,126.47 –
- ฿2,027.69 Shipping

Quick View
- ฿4,826.76 –
- ฿2,448.05 Shipping

Quick View
- ฿4,747.58 –
- ฿1,331.31 Shipping

Quick View
HP Poly CCX 505 IP Phone and PoE enabled, Corded/Cordless Desktop phone, Black | 82Z79AA
- Brand: HP
- Part Number: 82Z79AA
- Type: VoIP Phones
- Protocols: 10/100/1000 Base-TX across LAN and PC ports; Conforms to IEEE802.3- 2005 (Clause 40) for physical media attachment; Conforms to IEEE802.3- 2002 (Clause 28) for link partner auto-negotiation; Manual or dynamic host configuration protocol (DHCP) network setup
- Model #: 82Z79AA
- ฿13,732.36 –
- ฿1,677.50 Shipping

Quick View
HP Poly Edge E220 IP Phone, Corded desktop phone with Power Supply | 89B50AA#ABA
- Brand: HP
- Part Number: 89B50AA#ABA
- Type: VoIP Phones
- Ports: 2 x RJ45, 1 USB
- Model #: 89B50AA#ABA
- ฿5,043.49 –
- ฿2,925.39 Shipping

Quick View
- ฿11,798.48 –
- ฿1,678.31 Shipping

Quick View
HP Poly ATA 400 VoIP Gateway - 1 x RJ-45 - 1 x FXS - USB - Ethernet | 8F3H4AA
- Brand: HP
- Type: Gateway
- Protocols: LLDP-MED for VLAN discovery; IPv4; TCP (RFC 793) in SSL/TLS; Domain Name System (DNS): A records (RFC 1706), SRV records (RFC 2782), RTP (RFC 1889, 1890), RFC 5966
- Security: HTTPS secure provisioning; Local Access Interface: IVR password
- Model #: 8F3H4AA#ABA
- ฿3,357.49 –
- ฿2,677.64 Shipping

Quick View
HP Poly CCX 350 Business corded IP Phone, Microsoft Teams and PoE-Enabled | 848Z7AA#AC3
- Brand: HP
- Part Number: 848Z7AA#AC3
- Type: VoIP Phones
- Ports: Number of Network (RJ-45) Ports: 2 USB PoE (RJ-45) Port
- Model #: 848Z7AA#AC3
- ฿14,366.07 –
- ฿2,925.39 Shipping

Quick View
HP Poly Mounting Bracket for IP Phone Poly CCX 600 and CCX 700 series | 85W91AA
- Type: IP Phone
- Model #: 85W91AA
- ฿1,283.67 –
- ฿2,167.95 Shipping

Quick View
HP Poly ROVE B4 DECT Base Station DECT 984.25 ft Range 8 x Handset Supported 30 Simultaneous Calls Model 84H78AA#ABA
- Type: Base Station
- Model #: 84H78AA#ABA
- ฿13,685.09 –
- ฿1,620.16 Shipping

Quick View
HP Poly Rove R8 DECT Repeater - DECT - 984.25 ft Range - 2 Simultaneous Calls | 84H79AA#ABA
- Brand: HP
- Part Number: 84H79AA#ABA
- Type: Accessories
- System Requirements: Polycom Device Management Service for Service Providers (PDMS-SP) Cloud Management
- Model #: 84H79AA#ABA
- ฿7,560.29 –
- ฿1,606.56 Shipping

Quick View
HP Poly Rove 30 DECT IP Phone Handset | 84H76AA#ABA
- Brand: HP
- Part Number: 84H76AA#ABA
- Model #: 84H76AA#ABA
- ฿7,560.29 –
- ฿2,925.39 Shipping

Quick View
HP Poly OBI VVX 350 IP Phone and PoE-enabled, Corded Desktop Phone, Black | 89B59AA
- Brand: HP
- Part Number: 89B59AA
- Type: VoIP Phones
- Ports: 2 x RJ45, 1 USB
- Model #: 89B59AA
- ฿9,419.05 –
- ฿2,836.40 Shipping

Quick View
HP Poly VVX 250 4-Line IP Corded Phone and PoE-Enabled | 89B62AA#AC3
- Part Number: 89B62AA#AC3
- Type: VoIP Phones
- Standards: USB
- Protocols: 10/100/1000 Base-TX across LAN and PC ports; Conforms to IEEE802.3- 2005 (Clause 40) for physical media attachment; Conforms to IEEE802.3- 2002 (Clause 28) for link partner auto-negotiation; Manual or dynamic host configuration protocol (DHCP) network setup
- Model #: 89B62AA#AC3
- ฿5,715.93 –
- ฿3,560.78 Shipping

Quick View
HP Poly Edge E220 IP Phone and PoE enabled, Desktop and Wall Mountable Phone - 2 x Network RJ-45 PoE Ports Model | 82M87AA
- Brand: HP
- Part Number: 82M87AA
- Type: VoIP Phones
- Protocols: DHCP VLAN discovery; LLDP-MED for VLAN discovery; FTP/TFTP/HTTP/HTTPS server-based central provisioning; Hardware diagnostics; Manual or dynamic host configuration protocol (DHCP) network setup; Network address translation support for static configuration and Keep-Alive; QoS Support — IEEE 802.1p/Q tagging (VLAN), Layer 3 TOS, and DHCP; Status and statistics reporting; Syslog Event Logging; Conforms to IEEE802.3-2005 (Clause 40) for physical media attachment; Conforms to IEEE802.3-2002 (Clause 28) for link partner auto negotiation; Time and date synchronization using SNTP; RTCP and RTP support; IPv4; IPv6; Provisioning and call server redundancy support; DNS-SRV; UDP; SIP protocol support; IETF SIP (RFC 3261 and companion RFCs)
- Model #: 82M87AA
- ฿4,679.10 –
- ฿6,765.80 Shipping

Quick View
HP Poly Edge E100 IP Phone Corded - Desktop, Wall Mountable | 82M86AA
- Brand: HP
- Part Number: 82M86AA
- Type: VoIP Phones
- Protocols: DHCP VLAN discovery; LLDP-MED for VLAN discovery; FTP/TFTP/HTTP/HTTPS server-based central provisioning; Hardware diagnostics; Manual or dynamic host con?guration protocol (DHCP) network setup; Network address translation support for static configuration and Keep-Alive; QoS Support — IEEE 802.1p/Q tagging (VLAN), Layer 3 TOS, and DHCP; Status and statistics reporting; Syslog Event Logging; Conforms to IEEE802.3-2005 (Clause 40) for physical media attachment; Conforms to IEEE802.3-2002 (Clause 28) for link partner auto-negotiation; Time and date synchronization using SNTP; RTCP and RTP support; IPv4; IPv6; Provisioning and call server redundancy support; DNS-SRV; UDP; SIP protocol support; IETF SIP (RFC 3261 and companion RFCs)
- Model #: 82M86AA
- ฿4,381.64 –
- ฿4,629.12 Shipping

Quick View
HP Poly Edge E350 IP Phone and PoE enabled, 2 x Network (RJ-45) TAA Compliant | 82M89AA
- Brand: HP
- Part Number: 82M89AA
- Type: VoIP Phones
- Standards: Wireless technology Bluetooth® 5.0; Wi-Fi network connectivity: 2.4-2.4835 GHz (802.11b, 802.11g, 802.11n HT-20); 5.15-5.825 GHz (802.11a, 802.11n, HT-20, 802.11n HT-40); NFC
- Model #: 82M89AA
- ฿12,820.73 –
- ฿3,560.78 Shipping

Quick View
HP Poly Edge E100 IP Phone and PoE-enabled, Desk Phone with Power Supply | 89B49AA#ABA
- Brand: HP
- Part Number: 89B49AA#ABA
- Type: VoIP Phones
- Ports: USB Number of Network (RJ-45) Ports: 2 Network (RJ-45) PoE (RJ-45) Port
- Model #: 89B49AA#ABA
- ฿4,745.44 –
- ฿3,560.78 Shipping

Quick View
HP Poly VVX 450 IP Phone Corded Desktop Wall Mountable Black VoIP 2x Network (RJ-45) PoE Ports Model | 8B1L7AA#AC3
- Brand: HP
- Part Number: 8B1L7AA#AC3
- Type: VoIP Phones
- Ports: Number of Network (RJ-45) Ports: 2 USB PoE (RJ-45) Port
- Model #: 8B1L7AA#AC3
- ฿8,270.02 –
- ฿4,629.12 Shipping

Quick View
HP Poly VVX 350 IP Phone and PoE enabled, Corded Desktop Wall Mountable Phone, Black | 89B68AA
- Brand: HP
- Part Number: 89B68AA
- Type: VoIP Phones
- Security: Security management 802.1X Authentication and EAPOL Media encryption via SRTP; Digest authentication; Encrypted configuration files; HTTPS secure provisioning; Password login; Support for signed software executables; Support for URL syntax with password; Transport Layer Security (TLS); SRTP media encryption using AES 256 bits
- Model #: 89B68AA
- ฿6,631.85 –
- ฿4,629.12 Shipping

