Skip to main content
Out of stock
This item is currently out of stock and it may or may not be restocked.
Sold by Newegg

Shipped by Newegg

Shop it at NeweggBusiness.

ENCORE ENDSL-AR ADSL Modem with Single Port Router Maximum downstream rate up to 8 Mbps Maximum upstream rate up to 1 Mbps USB and Ethernet 10/100Base-T Supported ADSL Standards: ANSI T1.413 issue 2 ITU-T G.992.1 (G.dmt) ITU-T G.992.2 (G.li

  • Maximum downstream rate up to 8 Mbps Maximum upstream rate up to 1 Mbps
  • USB and Ethernet 10/100Base-T
  • RJ11 port
  • Supported ADSL Standards: ANSI T1.413 issue 2 ITU-T G.992.1 (G.dmt) ITU-T G.992.2 (G.lite) G.994.1 (G.hs, Multimode) ITU-T G.992.3 (ADSL2 G.dmt.bis) ITU-T G.992.4 (ADSL2 G.lite.bis) ITU-T G.992.5 (ADSL2+,Annex A, B, I, J, L & M) Reach Extended ADSL (RE ADSL) ATM Support: Support up to 8 PVCs ATM Forum UNI 3.1/4.0 PVC Traffic Shaping UBR, CBR, VBR-nrt Multi Protocol over AAL5 (RFC1483 / 2684) Classical IP over ATM (RFC 1577) OAM F4 and F5 segment end-to-end loopback, AIS, and RDI OAM cells VC and LLC Multiplexing VPI is 0-255 and VCI is 32-65535 ATM SAR (Segmentation and Reassembly) PPP over Ethernet (RFC 2516) PPP over ATM (RFC 2364) PPP over PAP (Password Authentication Protocol; RFC1334) PPP over CHAP (Challenge Authentication Protocol; RFC1994) Bridging and Routing: Ethernet to ADSL self-learning Transparent Bridging (IEEE 802.1D) IP routing-RIPv2 (backward compati
Specs
Reviews (6)
avatar

Any questions? Our AI mode will help you find out quickly.

Learn more about the Encore ENDSL-AR

Model
Brand ENCORE
Model ENDSL-AR
Details
Type DSL Modem
Interface USB and Ethernet 10/100Base-T
Cable Interface RJ11 port
Standards Supported ADSL Standards:
ANSI T1.413 issue 2
ITU-T G.992.1 (G.dmt)
ITU-T G.992.2 (G.lite)
G.994.1 (G.hs, Multimode)
ITU-T G.992.3 (ADSL2 G.dmt.bis)
ITU-T G.992.4 (ADSL2 G.lite.bis)
ITU-T G.992.5 (ADSL2+,Annex A, B, I, J, L & M)
Reach Extended ADSL (RE ADSL)

ATM Support:
Support up to 8 PVCs ATM Forum UNI 3.1/4.0 PVC Traffic Shaping UBR, CBR, VBR-nrt Multi Protocol over AAL5 (RFC1483 / 2684)
Classical IP over ATM (RFC 1577)
OAM F4 and F5 segment end-to-end loopback, AIS, and RDI
OAM cells
VC and LLC Multiplexing
VPI is 0-255 and VCI is 32-65535
ATM SAR (Segmentation and Reassembly)
PPP over Ethernet (RFC 2516)
PPP over ATM (RFC 2364)
PPP over PAP (Password Authentication Protocol; RFC1334)
PPP over CHAP (Challenge Authentication Protocol; RFC1994)

Bridging and Routing:
Ethernet to ADSL self-learning
Transparent Bridging (IEEE 802.1D)
IP routing-RIPv2 (backward compatible with RIPv1)
Routing (TCP/IP/UDP/ARP/ICMP)
Static IP routing
ICMP (Internet Control Message Protocol)
IGMP (Internet Group Management Protocol)
IP Multicast IGMP v1/v2
MIB II Support (RFC1213)
PAT (Port Address Translation)
Max Transmission Rate Maximum downstream rate up to 8 Mbps
Maximum upstream rate up to 1 Mbps
Features
Features Support easy web browsing for graphics-rich web content or watching video streaming
Support network security with firewall feature
Support both Windows and Mac OS (refer to the specification table for exact software versions)
Provide user-friendly configuration tool and web-based user interface
Packaging
Package Contents ENDSL-AR
Power Adapter
Resource Disk
RJ45 Cable
USB Cable
RJ11 Cable
Additional Information
First Listed on Newegg July 19, 2006

Warranty & Returns

Warranty, Returns, And Additional Information

Warranty

  • Limited Warranty period (parts): 5 years
  • Limited Warranty period (labor): 5 years
  • Read full details

Return Policies

LOADING...
LOADING...