SHOP BY Primary Ports

Quick View
RUCKUS ICX 8100 1RU Switch, 24x10/100/1000 Mbps PoE+ 802.3at, 30W Class 4 ports, 4x1GbE SFP uplink-ports, 370W PoE budget. Power cord not included | ICX8100-24P
- Brand: Fortinet
- Series: RUCKUS ICX 8100
- Part Number: ICX8100-24P
- Switch Type: ICX8100-24P
- Model #: ICX8100-24P
- ¥314,745 –
- ¥15,802 Shipping

Quick View
RUCKUS ICX 8200 Switch, 24x10/100/1000 Mbps PoE+ ports, 4x25 GbE SFP28 stacking/uplink-ports, 370 W PoE budget, three-year remote TAC support. Power cord not included - OEM
- Part Number: ICX8200-24P
- Primary Ports: Interfaces: 24x10/100/1000 Mbps RJ45 ; 4x1/10/25 Gbps SFP/SFP+/SFP28 uplinks; USB Type-C; RJ45 serial port; USB Type-A port; RJ45 Ethernet port 10/100/1000BASE-T Ports: 24
- Power: Max Power Consumption: 525 Watt Power / Voltage Required: 100 to 240 VAC 50 to 60 Hz
- Temperature: Min Operating Temperature: 0 Celsius Max Operating Temperature: 45 Celsius Min Storage Temperature: -40 Celsius Max Storage Temperature: 70 Celsius
- Model #: ICX8200-24P
- ¥654,898 –
- ¥11,823 Shipping

Quick View
BLACK BOX NETWORK SERVICES - INDUSTRIAL 10/100-MBPS ETHERNET SWITCH-UNMANAGED, EXTREME TEMPERATURE, 5-PORT
- Switch Type: ethernet
- Model #: LBH3050A
- ¥20,176 –
- ¥7,772 Shipping

Quick View
HPE Networking Instant On Switch 48p Gigabit 2p 10GBT 2p SFP+ 1960 (JL808A#ABA)
- Primary Ports: 50 x RJ45 + 2 x SFP
- Primary Port Speed: 10/100/1000Mbps + 10 Gbps
- SNMP: Yes
- Power: 100 - 240 VAC
- Model #: JL808A#ABA
- ¥208,837 –
- ¥15,417 Shipping

Quick View
HPE Networking Instant On Switch 26p Gigabit 2p SFP 1430 (R8R50A#ABA)
- Primary Ports: 24 x RJ45 + 2 x SFP
- Primary Port Speed: 10/100/1000Mbps
- Buffer Memory: 12.0 Mb
- Layer: 2
- Model #: R8R50A#ABA
- ¥34,502 –
- ¥10,666 Shipping

Quick View
HP Rack Mount for HP Z2 Mini G9 Workstation (6C1U0AA)
- Brand: HP
- Part Number: 6C1U0AA
- Switch Type: Rack Mount
- Model #: 6C1U0AA
- ¥226,094 –
- More options from ¥226,094 - ¥249,282
- ¥41,853 Shipping

Quick View
TP-Link TL-SG108S | 8 Port Gigabit Ethernet Switch | Desktop/Wall-Mount | Plug & Play | Fanless | Sturdy Metal | Limited Lifetime Protection | 802.1p/DSCP QoS & IGMP Snooping | Compact Design
- Format: Desktop
- Standards: IEEE 802.3i / 802.3u / 802.3ab/ 802.3x /802.1p
- Primary Ports: 8 x RJ45
- Primary Port Speed: 10/100/1000Mbps
- Model #: TL-SG108S
- ¥5,694 –
- ¥10,011 Shipping

Quick View
- ¥75,124 –
- ¥16,441 Shipping

Quick View
Planet WGSW-24040 L2+ 20-Port 10/100/1000T + 4-Port Gigabit TP / SFP Combo Managed Switch
- Format: Rackmount
- Standards: IEEE 802.3 10Base-T IEEE 802.3u 100Base-TX/100Base-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x Flow Control and Back pressure IEEE 802.3ad Port trunk with LACP IEEE 802.1D Spanning tree protocol IEEE 802.1w Rapid spanning tree protocol IEEE 802.1s Multiple spanning tree protocol IEEE 802.1p Class of service IEEE 802.1Q VLAN Tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP version 1 RFC 2236 IGMP version 2 RFC 3376 IGMP version 3 RFC 2710 MLD version 1 FRC 3810 MLD version 2
- Primary Ports: 24 10/100/1000Base-T RJ-45 Auto-MDI / MDI-X ports, 4 1000Base-SX/LX/BX SFP interfaces, shared with Port 21 to Port 24
- Primary Port Speed: Up to 32Gbps bandwidth(Duplex Mode)
- Model #: WGSW-24040
- ¥53,845
- See price in cart
- ¥16,619 Shipping

Quick View
StarTech.com 5 Port Industrial Ethernet Switch - DIN Rail Mountable
- Switch Type: ethernet
- Format: Rail-mountable
- Protocols: TCP/IP
- Power: PoE (RJ-45) Port: No Power Consumption: 2.12 W
- Model #: IES5102
- ¥17,920 –
- ¥8,447 Shipping

Quick View
TP-Link TL-SG1210PP 8-Port Gigabit and 1x Combo SFP Slot PoE Switch with 6 PoE+ and 2 PoE++ Ports
- Format: Desktop
- Primary Ports: 9 x RJ45 + 1 x SFP
- Primary Port Speed: 10/100/1000Mbps
- Primary Port Type: 9 x 10/100/1000Mbps RJ45 Ports 1 x 1000Mbps Combo SFP/RJ45 Port
- Model #: TL-SG1210PP
- ¥33,454 –
- More options from ¥32,049 - ¥33,454
- ¥16,710 Shipping

Quick View
RUCKUS ICX 8200 Compact Switch, 8x10/100/1000 Mbps PoE+ ports, 2x10 GbE SFP+ stacking/uplink-ports, 124 W PoE budget, three-year remote TAC support. Power cord not included | ICX8200-C08PF - OEM
- Brand: Ruckus Wireless
- Series: RUCKUS ICX 8200
- Part Number: ICX8200-C08PF
- Format: Desktop
- Model #: ICX8200-C08PF
- ¥362,545 –
- ¥9,599 Shipping

Quick View
TRENDnet 52-Port Gigabit Web Smart PoE+ Switch with 10G SFP+ Ports, TPE-3524S, 48 x Gigabit PoE+ Ports, 4 x 10G SFP+ Ports, 410W PoE Power Budget, Lifetime Protection, Black
- Weight: 17.0500
- Model #: TPE-3524S
- ¥123,281 –
- More options from ¥123,281 - ¥150,993
- ¥13,698 Shipping

Quick View
GIGABIT ETHERNET (1000-MBPS) MANAGED SWITCH - (20) SFP, (4) 100/1000-MBPS DUAL-M
- Model #: LGB5124A-R2
- ¥144,508 –
- More options from ¥144,508 - ¥163,035
- ¥11,769 Shipping

Quick View
Netgear AV Line M4350-8M2V 8-Port Managed Switch, 2.5G/10G/25G Multi-Gigabit Ethernet
- Brand: NETGEAR
- Part Number: MSM4310-100NES
- Format: Rack-mountable
- Standards: 2.5GBase-T, 25GBase-X, 1000Base-T, 10GBase-X
- Model #: MSM4310-100NES
- ¥725,008 –
- ¥15,085 Shipping

Quick View
Luxul 1Gb L2/L3 Managed Switch - 48 PoE+, 4 SFP Front-Facing Ports - TAA Compliant - SW-515-48P-F
- Brand: Luxul
- Series: SW-515
- Part Number: SW-515-48P-F
- Switch Type: Managed
- Model #: SW-515-48P-F
- ¥288,290 –
- ¥14,570 Shipping

Quick View
TRENDnet 10-Port Hardened Industrial Unmanaged Gigabit PoE ++ DIN-Rail Switch, 4 Gigabit PoE++ Ports, 4 Gigabit PoE+, 2 Gigabit Share Ports SFP or RJ-45, 360W Power Budget, Black, TI-BG104
- Brand: TRENDnet
- Standards: IEEE 802.1d IEEE 802.1p IEEE 802.1Q IEEE 802.1w IEEE 802.1X IEEE 802.1ab IEEE 802.1ax IEEE 802.3u IEEE 802.3x IEEE 802.3z IEEE 802.3ab IEEE 802.3ad IEEE 802.3az IEEE 802.3af IEEE 802.3at IEEE 802.3bt
- Network Management Type: HTTP web-based GUI CLI: Telnet / SSHv2 SNMP v1, v2c, v3 SNMP trap (up to 5 receivers) RMON groups 1/2/3/9 Device configuration backup & restore, upgrade firmware, reboot, and reset to default Multiple administrative or read-only user accounts Enable or disable power saving mode per port Static MAC entries LLDP (Link layer discovery protocol) Netlite device map ONVIF device discovery SNTP SMTP alert Syslog Port statistics/utilization Traffic monitor Port mirror: one to one, many to one Storm control: Broadcast, multicast, destination lookup failure (Min. limit: 1pps) Loop...
- Model #: TI-BG62i
- ¥104,793 –
- More options from ¥104,793 - ¥131,521
- ¥6,828 Shipping

Quick View
TRENDnet 8-Port Gigabit GREENnet Switch, Ethernet Network Switch, 8 x 10-100-1000 Mbps Gigabit Ethernet Ports, 16 Gbps Switching Capacity, Metal, Lifetime Protection, Black, TEG-S82G
- Format: Wall Mountable
- Standards: IEEE 802.3 IEEE 802.3u IEEE 802.3x IEEE 802.3ab IEEE 802.3az
- Uplink Ports: None
- Primary Ports: 8 x RJ45
- Model #: TEG-S82g
- ¥5,810 –
- More options from ¥5,810 - ¥7,206
- ¥9,590 Shipping

Quick View
TRENDnet 10-Port Gigabit Web Smart PoE+ Switch with 8 Gigabit PoE+ Ports, 2 SFP Slots, 130W PoE Budget, VLAN, QoS, LACP, IPv4/IPv6 Static Routing,Lifetime Protection, Black, TPE-1021WS
- Brand: TRENDnet
- Switch Type: PoE
- Standards: IEEE 802.1d IEEE 802.1p IEEE 802.1Q IEEE 802.1s IEEE 802.1w IEEE 802.1X IEEE 802.1ab IEEE 802.3 IEEE 802.3u IEEE 802.3x IEEE 802.3z IEEE 802.3ab IEEE 802.3ad IEEE 802.3af IEEE 802.3at IEEE 802.3az
- Primary Ports: 8 x Gigabit PoE+ ports 2 x SFP Slots LED indicators LED Display mode button (toggles LED indicators to display link/activity or PoE only port status)
- Model #: TPE-1021WS
- ¥35,922 –
- More options from ¥35,922 - ¥46,578
- ¥10,380 Shipping

Quick View
Netgear AV Line M4350-16V4C Managed Switch, 100 Gigabit Ethernet
- Brand: NETGEAR
- Part Number: VSM4320C-100NES
- Format: Rack-mountable, Table Top
- Standards: 100GBase-X, 25GBase-X
- Model #: VSM4320C-100NES
- ¥2,228,282 –
- ¥17,376 Shipping

Quick View
RUCKUS ICX 8200 Compact Switch, 4x100/1000/2500 Mbps PoE++ ports, 4x 1/2.5/5/10Gbps PoE++ ports, 2x25 GbE SFP28 stacking/uplinkports, 240 W PoE budget, 3-Y remote TAC support | ICX8200-C08ZP - OEM
- Part Number: ICX8200-C08ZP
- Uplink Interface: 4× 100/1000/2500 Mbps RJ-45 PoE++ 90W ports; 4× 1/2.5/5/10 Gbps RJ-45 PoE++ 90W ports; 2× 1/10/25 GbE uplink/stacking SFP28 ports; USB Type-C port;RJ45 serial port;USB Type-A port;RJ45 Ethernet port (For console manag
- Power: Power Over Ethernet (PoE) Support: Yes PoE Power Consumption: 240W
- Max Power Consumption: Power / Device Type: Power Supply Max Power Consumption: 305 Watt Power / Voltage Required: 100 to 240 VAC 50 to 60 Hz
- Model #: ICX8200-C08ZP
- ¥622,374 –
- ¥11,317 Shipping

Quick View
TRENDnet 5-Port Industrial Fast Ethernet DIN-Rail Switch, 4 x Fast Ethernet PoE+ Ports, 1 x Fast Ethernet Port, 90W PoE Power Budget, DIN-Rail, IP30 Rated, Black, TI-PE50
- Brand: TRENDnet
- Part Number: TI-PE50
- Format: DIN Rail Mountable Wall Mountable
- Standards: IEEE 802.3 IEEE 802.3u IEEE 802.3x IEEE 802.3af IEEE 802.3at
- Model #: TI-PE50
- ¥20,906 –
- More options from ¥16,778 - ¥20,906
- ¥18,276 Shipping

Quick View
FortiSwitch-424E Layer 2/3 FortiGate switch controller compatible switch with 24 x GE RJ45 ports, 4 x 10 GE SFP+ uplinks
- Format: Rackmount
- Primary Ports: 24x GE RJ45 and 4x10 GE SFP+ ports Note: SFP+ ports are compatlble with 1 GE SFP
- VLAN Support: 4K
- Packet Forwarding Rate: 190 Mpps
- Model #: FS-424E
- ¥296,563 –
- ¥21,015 Shipping

Quick View
TRENDnet 5-Port Industrial Gigabit PoE+ Switch, Wide Temperature Range -20° 65°C (-4° 149°F), DIN-Rail Switch, 50-55V DC, 4 x Gigabit PoE+ Ports, 1 x Gigabit SFP Slot, TI-PGM541, Black
- Features: • 4 x Gigabit PoE+ ports • 1 x Gigabit SFP slot • 120W PoE power budget • 10Gbps switching capacity • Hardened IP30 rated metal switch • Includes DIN-Rail and wall mounts • Operating temperature range of -20° – 65°C (-4° – 149°F) • Redundant power inputs with overload current protection • Alarm output triggered by power
- Weight: 2.3700
- Model #: MBVB09VYGSCJ6
- ¥22,310 –
- More options from ¥22,310 - ¥27,317
- ¥6,082 Shipping

Quick View
Netgear AV Line M4350-24M4X4V 28-Port Managed Switch, Multi-Gigabit Ethernet up to 25G
- Brand: NETGEAR
- Part Number: MSM4332-100NES
- Format: Rack-mountable
- Standards: 2.5GBase-T, 1000Base-T, 5GBase-T, 10GBase-T, 10GBase-X, 25GBase-X
- Model #: MSM4332-100NES
- ¥1,074,087 –
- ¥18,233 Shipping

Quick View
TRENDnet TEG-S17D, 16-Port Gigabit Desktop Switch
- Brand: TRENDnet
- Series: ProSafe
- Model: TEG-S17D
- Part Number: TEG-S17D
- Model #: TEG-S17D
- ¥13,268 –
- More options from ¥13,268 - ¥19,968
- ¥10,366 Shipping

Quick View
Micro Mini Media Converter, 10-/100-/1000-Mbps Copper to 1000-Mbps Duplex Fiber, Multimode, 850-nm, 0.5 km, SC
- Model #: LMC4002A
- ¥75,616 –
- ¥7,129 Shipping

Quick View
TRENDnet 20-Port Gigabit Web Smart Switch; 16 x Gigabit Ports; 4 x shared Gigabit Ports (RJ-45/SFP); VLAN; QoS; LACP; IPv6 Support; 40 Gbps Switching Capacity; Lifetime Protection; TEG-204WS
- Format: Rackmount
- Standards: IEEE 802.1d IEEE 802.1p IEEE 802.1Q IEEE 802.1s IEEE 802.1w IEEE 802.1X IEEE 802.1ab IEEE 802.3 IEEE 802.3u IEEE 802.3x IEEE 802.3z IEEE 802.3ab IEEE 802.3ad IEEE 802.3az
- Primary Ports: 16 x Gigabit ports 4 x shared Gigabit ports (RJ-45 / SFP)
- Primary Port Speed: Ethernet: 10 Mbps (half duplex), 20 Mbps (full duplex) Fast Ethernet: 100 Mbps (half duplex), 200 Mbps (full duplex) Gigabit Ethernet: 2000 Mbps (full duplex)
- Model #: TEG-204WS
- ¥29,290 –
- ¥31,735 Shipping

Quick View
HPE CW 2150 48p 10M/100M/1G PoE+ 4p SFP+ 1G/10G 770W Switch - 48 Ports - Manageable - Gigabit Ethernet, 10 Gigabit Ethernet - 10/100/1000Base-T - 3 Layer Supported - 969 W Power - S6X54A#ABA
- Brand: HPE
- Part Number: S6X54A#ABA
- Dimensions: 17.3 in x 10.2 in x 1.7 in
- Weight: 9.26 lbs
- Model #: S6X54A#ABA
- ¥335,883 –
- ¥12,378 Shipping

Quick View
PLANET ISW-801T 8-Port 10/100TX Industrial Fast Ethernet Switch (-40~75 Degrees C Operating Temperature)
- Format: Wall Mountable
- Standards: IEEE 802.3 Ethernet IEEE 802.3u Fast Ethernet IEEE 802.3x Full Duplex Flow Control IEEE 802.3az Energy Efficient Ethernet
- Primary Ports: 8 x RJ45
- Primary Port Speed: 10/100Mbps
- Model #: ISW-801T
- ¥120,727 –
- ¥6,869 Shipping

Quick View
Ruckus ICX8200-24 24 Ports 1G PoE Enterprise-Class Stackable Access Switch with Future-Proof Expandability - OEM
- Part Number: ICX8200-24
- Uplink Interface: Interfaces: 24x10/100/1000 Mbps RJ45 ; 4x1/10/25 Gbps SFP/SFP+/SFP28 uplinks; USB Type-C; RJ45 serial port; USB Type-A port; RJ45 Ethernet port 10/100/1000BASE-T Ports: 24
- Max Power Consumption: Max Power Consumption: 65 Watt Power / Voltage Required: 100 to 240 VAC 50 to 60 Hz
- Temperature: Min Operating Temperature: 0 Celsius Max Operating Temperature: 45 Celsius Min Storage Temperature: -40 Celsius Max Storage Temperature: 70 Celsius
- Model #: ICX8200-24
- ¥524,065 –
- ¥13,399 Shipping

Quick View
Aruba CX 5420 Switch Chassis - Manageable - 3 Layer Supported - 1000 W Power Consumption - Optical Fiber - PoE Ports - 4U - Compact - S0U59A
- Brand: Aruba
- Part Number: S0U59A
- Switch Type: Switch Chassis
- Format: Compact, 4U
- Model #: S0U59A
- ¥1,538,973 –
- More options from ¥1,532,567 - ¥1,538,973
- ¥56,667 Shipping

Quick View
TP-Link Omada 5-Port Gigabit Easy Managed Switch - 5 Ports - Manageable - Gigabit Ethernet - 10/100/1000Base-T - 2 Layer Supported - 65 W PoE Budget - Twisted Pair - PoE Ports - Desktop, Wall Mountabl
- Brand: TP-Link
- Uplink Interface: RJ45
- Primary Ports: RJ45
- Primary Port Speed: 5000 megabits_per_second
- Model #: ES205GP
- ¥11,822 –
- More options from ¥11,822 - ¥12,567
- ¥10,326 Shipping

Quick View
TRENDnet 8-Port Unmanaged Gigabit GREENnet Desktop Metal Switch, Fanless, 16Gbps Switching Capacity, Plug & Play, Network Ethernet Switch, Lifetime Protection, Black, TEG-S80G
- Standards: IEEE 802.3 IEEE 802.3u IEEE 802.3x IEEE 802.3ab IEEE 802.3az
- Primary Ports: 8 x RJ45
- Primary Port Speed: 10/100/1000Mbps
- MAC Address Table: 8K
- Model #: TEG-S80G
- ¥6,299 –
- More options from ¥6,299 - ¥8,244
- ¥9,619 Shipping

Quick View
TP-Link Omada 20-Port Gigabit Easy Managed Switch with 16-Port PoE+ - 18 Ports - Manageable - Gigabit Ethernet - 10/100/1000Base-T, 1000Base-X - 2 Layer Supported - 2 SFP Slots - 289.70 W Power Consum
- Brand: TP-Link
- Model #: ES220GMP
- ¥29,449 –
- More options from ¥29,449 - ¥33,469
- ¥10,071 Shipping
Network switches connect computers, servers, printers, cameras and other devices across networks. The typical switch houses several output and input ports, and acts as the central location network controller. Consider the number of connected devices, data transfer speed and support required for multiple protocols to future-proof your network.
Network Switches Are Versatile Networking Solutions
Switches typically have anywhere from five to 52 ports that handle small to large networks. Select a standalone desktop switch for creating a small network that facilitates internet communication between a few devices. Select a rack-mounted switch for a data center or server room setup in busy office environments. KVM switches let you connect a keyboard, video and mouse set to multiple computers to save much-needed space on your desk or rack space in a server room.
Switches Accommodate Shifts in Business and IT Trends
Business goals and processes are always improving, and network switches let you act quickly on new requirements. Many switches come with auto-sensing ports capable of supporting 10, 100 and 1,000-gigabit connections. Other models boast optimized 2.5- and 10-gigabit ports for 802.11ac access point deployment. Modular switches allow adding switch modules as needed for improved flexibility. Simple 1Gbps SFP modules are easy to replace for updates, and protect your switch investment. Rackmount switches combine multiple standalone devices, so they function as a single unit with a joint supervision interface while increasing the number of available ports for your network.
Multiple Network Management Options Provide a Positive User Experience
There are three types of switches that handle the needs of your network. Unmanaged switches provide plug-and-play functionality, making them ideal for use in small offices with straightforward networking requirements. Managed switches have a suite of advanced features that make it possible to manage and troubleshoot networks securely and remotely via a web-based interface or serial console. The switches include tools that allow network engineers to achieve optimal network performance in a repeatable and reliable manner. Some smart network switches let users set up options like VLANs for streamlining data optimization and IP phone configuration.
Switches Provide the Highest Levels of Security
Secure access is vital in a world where online threats are abundant. Some models of Gigabit Ethernet switches have robust security features for threat mitigation and policy enforcement. Security benefits include the ability to control and monitor your network to shut down active threats. Access Control Lists (ACLs) allow critical data to pass through while blocking potentially dangerous traffic and updates.
Network Switches Provide Comprehensive and Advanced Networking Features
Most of these products have built-in Quality of Service (QoS) protocols for enhancing media streaming reliability. PoE switches have network ports for energy transmission to devices like security cameras, wireless access points and VoIP phones. Most switch models support IP4 and IP6 for compatibility with current and future networking protocols. Rate Limiting prevents unnecessary traffic from overwhelming devices. The fanless design minimizes noise during operation, while compatibility with various wired accessories provides easy setup.




