Skip to main content
Out of stock
This item is currently out of stock and it may or may not be restocked.
Sold by Newegg

Shipped by Newegg

Shop it at NeweggBusiness.

Yealink - CP960 - Yealink CP960 IP Conference Station - Desktop - VoIP - Speakerphone - 1 x Network (RJ-45) - USB - PoE

  • :-
  • . - SIP v1 (RFC2543), v2 (RFC3261)
  • . - SIP server Redundancy Supported
  • . - IPv4/IPv6
  • . - NAT Traversal: STUN mode
  • . - Proxy mode &Aamp; Peer-to-Peer SIP link mode
  • . - IP assignment:
Overview
Specs
Reviews
See all Q & A

Any questions? Ask CelesteSM will help you find out quickly.

Yealink CP960 Brand New Includes One Year Warranty The Yealink CP960 is a HD IP Conference Phone with the power of the Android 5.1 Operating System. The Phone provides with wireless and wired pairing with your mobile staff smartphone or PC/tablet via Bluetooth and USB Micro-B port. As a valuable complement for your conference room, giving you a easily and clearly engaging business conference experience. It has the Y-shape 5-inch touchscreen design makes your conference room experience by simply putting all of the key conferencing functions at your fingertips. It has built-in 3-microphone array with a Built-in Bluetooth 4.0 and built-in Wi-Fi.

CP960 Features: Optima HD IP Conference Phone Yealink Noise Proof Technology 360-degree Voice Pickup Android 5.1 operating system Built-in Bluetooth 4.0 5-way Conference Call Full-duplex speakerphone with AEC Echo cancellation tail length is up to 320ms Background Noise Suppression 1 VoIP Account Call hold, Mute, DND, Call Recording, Hotline Redial, call Waiting, Emergency call Call Forward, Call Transfer, Call Return, Dial Plan Ring Tone Selection/Import/Delete Volume Adjustment Pairing via Bluetooth/USB Micro-B port
Join Meeting Seamlessly IP-PBX Features: - - Intercom - Multicast Paging - Anonymous Call - Anonymous Call Rejection - Voice Mail - Distinctive Ringtone - Call
Pickup Directory Features: - - Local phonebook up to 1000 Entries - XML/LDAP Remote Phonebook - Intelligent Search Method - Phonebook Search/Import/Export -
Call history: Dialed/Received/Missed/Forwarded - Black list
Interface Features: - - 1 x RJ45 10/100M Ethernet Port - Built-in Wi-Fi( 2.4GH z/5GHz, 802.11. b/g/n/ac) - Built-in Bluetooth 4.0 - 2 x Wired MIC Port - 2 x USB 2.0 Port - 1 x 3.5 mm Audio-out Port - 1 x USB 2.0 Micro-B device port - 1 x Security slot Network and
Security Features: - - SIP v1 (RFC2543), v2 (RFC3261) - SIP server Redundancy Supported - IPv4/IPv6 -
NAT Traversal: STUN mode - Proxy mode &Aamp; Peer-to-Peer SIP link mode -
IP assignment: static/DHCP - HTTP/HTTPS Web Server - Time & Date Synchronization Using SNTP - UDP/TCP/DNS-SRV (RFC 3263) -
QoS: 802.1 p/Q Tagging (VLAN), Layer 3 ToS, DSCP - SRTP For voice Encryption - Transport Layer Security (TLS) - HTTPS Certificate Manager - AES Encryption For
Configuration File Includes: 1 x Yealink CP960 IP conference phone 1 x Ethernet Cable ( 7.5 m CAT5E UTP cable) 1 x Quick Start Guide

Warranty & Returns

Warranty, Returns, And Additional Information

Return Policies

LOADING...
LOADING...