Yealink YEA-SIP-T21P-E2 Entry-level IP phone with 2 Lines & HD voice
- Yealink HD Voice
- 132 x 64-pixel graphical LCD with backlight
- Two-port 10/100M Ethernet Switch
- PoE support, Up to 2 SIP accounts
- Headset support, Wall mountable
- Simple, flexible and secure provisioning options, without PSU
Any questions? Ask CelesteSM will help you find out quickly.

Yealink’s new SIP-T21P E2 takes entry-level IP phones to a level never achieved before. Making full-use of high-quality materials, plus an extra-large 132x64-pixel graphical LCD with backlight showing a clear 5-line data display, it offers a smoother user experience, much more visual information at a glance, plus HD Voice characteristics. Dual 10/100 Mbps network ports with integrated PoE are ideal for extended network use. The T21P E2 supports two VoIP account, simple, flexible and secure installation options, plus support for IPv6, Open VPN and a redundancy server. It also operates with SRTP/ HTTPS/ TLS, 802.1x.As a very cost-effective and powerful IP solution, the T21P E2 maximizing productivity in both small and large office environments.
Features
- Yealink HD Voice
- 132x64-pixel graphical LCD with backlight
- Two-port 10/100M Ethernet Switch
- PoE support
- Up to 2 SIP accounts
- Headset support
- Wall mountable
- Simple, flexible and secure provisioning options
Specification
Audio Features
- HD voice: HD handset, HD speaker
- Wideband codec: G.722
- Narrowband codec: G.711(A/µ), G.723.1, G.729AB, G.726, iLBC
- DTMF: In-band, Out-of-band(RFC 2833) and SIP INFO
- Full-duplex hands-free speakerphone with AEC
- VAD, CNG, AEC, PLC, AJB, AGC
Phone Features
- 2 VoIP accounts
- Call hold, mute, DND
- One-touch speed dial, hotline
- Call forward, call waiting, call transfer
- Group listening, SMS, emergency call
- Redial, call return, auto answer
- Local 3-way conferencing
- Direct IP call without SIP proxy
- Ring tone selection/import/delete
- Set date time manually or automatically
- Dial plan
- XML Browser, action URL/URI
- Integrated Screenshots
- RTCP-XR
Directory
- Loal phonebook up to 1000 entries
- Black list
- XML/LDAP remote phonebook
- Intelligent search method
- Phonebook search/import/export
- Phonebook search/import/export
IP-PBX Features
- Busy Lamp Field (BLF)
- Bridged Line Apperance(BLA)
- Anonymous call, anonymous call rejection
- Message Waiting Indicator (MWI)
- Voice mail, call park, call pickup
- Intercom, paging, music on hold, emergency call
- Call completion, call recording, hot-deskin
Display and Indicator
- 132x64-pixel graphical LCD with backlight
- LED for call and message waiting indication
- Dual-color (red or green) illuminated LEDs for line status information
- Intuitive user interface with icons and soft keys
- National language selection
- Caller ID with name, number
Feature keys
- 2 line keys with LED
- 6 features keys: message, headset, redial, tran, mute, hands-free speakerphone
- 6 navigation keys
- Volume control keys
Interface
- 2xRJ45 10/100M Ethernet ports
- Power over Ethernet (IEEE 802.3af), class 2
- 1xRJ9 (4P4C) handset port
- 1xRJ9 (4P4C) headset port
Other Physical Features
- Wall mountable
- External universal AC adapter (optional): AC 100~240V input and DC 5V/600mA output
- Power consumption (PSU): 1.2-1.9W
- Power consumption (PoE): 1.8-2.3W
- Dimension(W*D*H*T): 209mm*188mm*150mm*41mm
- Operating humidity: 10~95%
- Operating temperature: -10~50°C
Package Features
- Qty/CTN: 10PCS
- N.W/CTN: 11.7kg
- G.W/CTN: 12.5kg
- Giftbox size: 215mm*200mm*118 mm
- Carton Meas: 615mm*436mm*208mm
Management
- Configuration: browser/phone/auto-provision
- Auto provision via FTP/TFTP/HTTP/HTTPS for mass deploy
- Auto-provision with PnP
- Zero-sp-touch TR-069
- Reset to factory, reboot
- Reset to factory, reboot
Network and Security
- SIP v1 (RFC2543), v2 (RFC3261)
- NAT transverse: STUN mode
- Proxy mode and peer-to-peer SIP link mode
- IP assignment: static/DHCP
- HTTP/HTTPS web server
- HTTP/HTTPS web server
- UDP/TCP/DNS-SRV(RFC 3263)
- QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP
- SRTP for voice
- Transport Layer Security (TLS)
- Transport Layer Security (TLS)
- AES encryption for configuration file
- Digest authentication using MD5/MD5-sess
- OpenVPN, IEEE802.1X
- IPv6
Brand New
Includes One Year Warranty
. . Item # SIP-T21P-E2
.
.
The Yealink SIP-T21P-E2 is a 2-line entry level IP phone that can perform the basic functions. It has a phone directory, HD-Voice, a 132 x 64 Graphical Backlit LCD Screen and supports PoE. This phone features dual 10/100 Mbps network ports with integrated PoE that are ideal for extended network use.
.
.
The phone supports two VoIP account, simple, flexible and secure installation options, plus support for IPv6, open VPN and a redundancy server. It also operates with SRTP/ HTTPS/ TLS, 802.1x. The Phone is wall mountable and designed for both small and large office environments.
.
.
SIP-T21P-E2
Warranty & Returns
Warranty, Returns, And Additional Information
Warranty
- Limited Warranty period (parts): 1 year
- Limited Warranty period (labor): 1 year
- Read full details
Return Policies
- Return for refund within: 30 days
- Return for replacement within: 30 days
- This item is covered by Newegg.com's 30-Day Return Policy.
- Read full return policy for details.


































