Skip to main content
  • New
Department
Brands
Show More
Price
Show More
All Top Brands
Condition
Useful Links
Customer Ratings
avatar

Any questions? Our AI mode will help you find out quickly.

Sort By:
View:
Yealink SIP- T31P Entry-level IP Phone with 2 Lines & HD voice
Quick View
Yealink SIP- T31P Entry-level IP Phone with 2 Lines & HD voice
  • Brand: Yealink
  • Part Number: SIP-T31P
  • Type: VoIP Phones
  • Security: NETWORK AND SECURITY SIP v1 (RFC2543), v2 (RFC3261) Call server redundancy supported NAT traversal: STUN mode Proxy mode and peer-to-peer SIP link mode IP assignment: static/DHCP HTTP/HTTPS web server Time and date synchronization using SNTP UDP/TCP/DNS-SRV (RFC 3263) QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP SRTP for voice Transport Layer Security (TLS 1.3) HTTPS certificate manager AES encryption for configuration file (AES256) Digest authentication OpenVPN, IEEE802.1X, L2TP VPN IPv6 LLDP/CDP/DHCP VLAN ICE WPA2/WPA3 Secure boot GARP (Generic Attribute Registration Protocol)
  • Model #: SIP-T31P
  •  
  • $67.83 –
  • Free Shipping
Yealink SIP-T33G Entry Level Gigabit POE Color LCD 4-Line
Quick View
Yealink SIP-T33G Entry Level Gigabit POE Color LCD 4-Line
  • Body Color: Black
  • Model #: YEA-SIP-T33G
Sangoma 1TELP315LF P315 IP Phone, 2-Line SIP with HD Voice, Gigabit, 2.4 inch Color Display
Quick View
Sangoma 1TELP315LF P315 IP Phone, 2-Line SIP with HD Voice, Gigabit, 2.4 inch Color Display
  • Brand: Sangoma
  • Display: 2.4 inch Color Display
  • Features: Sangoma SIP VoIP Phone w/2 line appearance keys 2.4 inch 320 x 240 pixel backlit color LCD display High definition call quality POE - 2 switched 10/100/1000 Mbps Gigabit Ethernet; 12V Power Adapter (1TELP001LF) Not Included Compatibility: Switchvox 7.7, FreePBX v14, PBXact v14, Asterisk v16, Endpoint Manager v14/v15, DPMA 3.6.x Display size: 2.4 inches Power source type: PoE and AC Adapter
  • Model #: 1TELP315LF
Yealink SIP-T31G Entry Level Gigabit POE 2-Line HD Voice
Quick View
  •  
  • $89.00 –
  • Free Shipping
Yealink SIP phone T31/T31P/T31G IP network phone for local area network inter-call with gigabit speed
Quick View
  •  
  • $137.99 –
  • Free Shipping