Skip to main content
  • In Stock
  • Sold by Newegg
  • New
Department
Show More
Brands
Show More
Price
Show More
Sold by
All Top Brands
Availability
Condition
Useful Links
Customer Ratings
avatar

Any questions? Our AI mode will help you find out quickly.

Sort By:
View:
Display Adapter VGA RGB Monitor Dummy Plug Headless Ghost Display Emulator 1920x1080p@60Hz
Quick View
  •  
  • $21.76 –
  • Free Shipping
Logitech Rally Plus with White Mic Pods - Video Conferencing Kit | 960-001398
Quick View
Logitech Rally Plus with White Mic Pods - Video Conferencing Kit | 960-001398
  • Brand: Logitech
  • Part Number: 960-001398
  • Type: Video Conference Device
  • Camera: Rally Camera Zoom: 15x HD zoom (5x optical + 3x digital) Pan: 180° (±90°) Tilt: 140° (+50° / -90°) Field of View Diagonal: 90° Horizontal: 82° Vertical: 52° Total Room Coverage: 262° wide x 192° tall (field of view + pan and tilt) Resolutions @ 30fps: 4K Ultra HD, 1440p, 1080p, 900p, 720p, and SD Resolutions @ 60fps: 1080p, 720p RightLight Technologies: Wide Dynamic Range (WDR), low-light compensation, video noise reduction, low-light saturation optimization Privacy: Lens parks at -90° in sleep mode for assured privacy
  • Model #: 960-001398
HP Poly ATA 400 VoIP Gateway - 1 x RJ-45 - 1 x FXS - USB - Ethernet | 8F3H4AA
Quick View
HP
HP Poly ATA 400 VoIP Gateway - 1 x RJ-45 - 1 x FXS - USB - Ethernet | 8F3H4AA
  • Brand: HP
  • Type: Gateway
  • Protocols: LLDP-MED for VLAN discovery; IPv4; TCP (RFC 793) in SSL/TLS; Domain Name System (DNS): A records (RFC 1706), SRV records (RFC 2782), RTP (RFC 1889, 1890), RFC 5966
  • Security: HTTPS secure provisioning; Local Access Interface: IVR password
  • Model #: 8F3H4AA#ABA