Skip to main content
  • In Stock
  • Sold by Newegg
  • New
Brands
Show More
Price
Show More
Type
Sold by
All Top Brands
Availability
Condition
Useful Links
avatar

Any questions? Our AI mode will help you find out quickly.

Sort By:
View:
HP Poly VVX 250 4-Line IP Corded Phone and PoE-Enabled | 89B62AA#AC3
Quick View
HP
HP Poly VVX 250 4-Line IP Corded Phone and PoE-Enabled | 89B62AA#AC3
  • Part Number: 89B62AA#AC3
  • Type: VoIP Phones
  • Standards: USB
  • Protocols: 10/100/1000 Base-TX across LAN and PC ports; Conforms to IEEE802.3- 2005 (Clause 40) for physical media attachment; Conforms to IEEE802.3- 2002 (Clause 28) for link partner auto-negotiation; Manual or dynamic host configuration protocol (DHCP) network setup
  • Model #: 89B62AA#AC3
Grandstream GXP2140 IP Phone | 4 Lines, 4 SIP Accounts | 4.3-Inch Color Display | Dual-Port Gigabit Ethernet with Integrated PoE
Quick View
  •  
  • $180.45 –
  • Free Shipping
Direct from TAURKENAM Direct from TAURKENAM
HP Poly CCX 505 IP Phone and PoE enabled, Desktop, Wall Mountable Phone - 2 x Network (RJ-45) | 82Z82AA
Quick View
HP
HP Poly CCX 505 IP Phone and PoE enabled, Desktop, Wall Mountable Phone - 2 x Network (RJ-45) | 82Z82AA
  • Brand: HP
  • Part Number: 82Z82AA
  • Type: VoIP Phones
  • Protocols: 10/100/1000 Base-TX across LAN and PC ports; Conforms to IEEE802.3- 2005 (Clause 40) for physical media attachment; Conforms to IEEE802.3- 2002 (Clause 28) for link partner auto-negotiation; Manual or dynamic host configuration protocol (DHCP) network setup
  • Model #: 82Z82AA
  • $365.14 - $366.51
Grandstream Networks GRP2616 6 Lines 6 SIP Accts PoE + Gigabit Ethernet
Quick View
Grandstream Networks GRP2616 6 Lines 6 SIP Accts PoE + Gigabit Ethernet
  • Brand: Grandstream
  • Model: GRP2616
  • Type: Telephone
  • Parts: 1-Year Manufacturer Warranty
  • Model #: GRP2616
SMALL BUSINESS IP PHONE 3 SIP
Quick View
SMALL BUSINESS IP PHONE 3 SIP
  • Brand: Grandstream
  • Type: Office Products
  • Protocols: SIP RFC3261, TCP / IP / UDP, RTP / RTCP, HTTP / HTTPS, ARP / RARP, ICMP, DNS (A record, SRV, NAPTR), DHCP, PPPoE, SSH, TFTP, NTP, STUN, SIMPLE, LLDP-MED, LDAP, TR-069, 802.1x, TLS, SRTP
  • Security: User and administrator level access control, MD5 and MD5-sess based authentication, 256-bit AES encrypted configuration file, TLS, SRTP, HTTPS, 802.1x media access control
  • Model #: GXP1630
Grandstream 2 FXO, 2FXS, 1000 Users UCM6302
Quick View
Grandstream 2 FXO, 2FXS, 1000 Users UCM6302
  • Parts: 1-Year Manufacturer Warranty
  • Labor: 1-Year Manufacturer Warranty
  • Model #:
Grandstream 3 Lines, 4 SIP Accounts, 2.8 in scrn, PoE, GigE GRP2611G (NEW, early-Dec)
Quick View
Grandstream 3 Lines, 4 SIP Accounts, 2.8 in scrn, PoE, GigE GRP2611G (NEW, early-Dec)
  • Brand: Grandstream
  • Parts: 1-Year Manufacturer Warranty
  • Labor: 1-Year Manufacturer Warranty
  • Model #:
  • $43.40 - $49.65
Grandstream 4 Lines, 4 SIP Accounts,  2.8 in + 2.4 in scrn, PoE + GigE, Color GRP2614
Quick View
Grandstream 4 Lines, 4 SIP Accounts, 2.8 in + 2.4 in scrn, PoE + GigE, Color GRP2614
  • Brand: Grandstream
  • Parts: 1-Year Manufacturer Warranty
  • Labor: 1-Year Manufacturer Warranty
  • Model #: GS-GRP2614
  •  
  • $195.00 –
  • Free Shipping
Grandstream Gxp2160 Ip Phone - Bluetooth - Desktop Wall Mountable
Quick View
Grandstream Gxp2160 Ip Phone - Bluetooth - Desktop Wall Mountable
  • Brand: Grandstream
  • Model: GS-GXP2160
  • Type: IP Phone
  • Protocols: TCP/IP
  • Model #: GS-GXP2160
HP Poly CCX 505 IP Phone and PoE enabled, Corded/Cordless Desktop phone, Black | 82Z79AA
Quick View
HP
HP Poly CCX 505 IP Phone and PoE enabled, Corded/Cordless Desktop phone, Black | 82Z79AA
  • Brand: HP
  • Part Number: 82Z79AA
  • Type: VoIP Phones
  • Protocols: 10/100/1000 Base-TX across LAN and PC ports; Conforms to IEEE802.3- 2005 (Clause 40) for physical media attachment; Conforms to IEEE802.3- 2002 (Clause 28) for link partner auto-negotiation; Manual or dynamic host configuration protocol (DHCP) network setup
  • Model #: 82Z79AA
CyberData 011186 VoIP V3 Outdoor Intercom
Quick View
CyberData 011186 VoIP V3 Outdoor Intercom
  • Brand: CyberData
  • Type: VoIP V3 Outdoor Intercom
  • Specifications: Ethernet I/F: 10/100 Mbps Protocol: SIP RFC 3261 Compatible Power Input: PoE 802.3af compliantor +12 to +24 VDC at 1000 mA (500 mA minimum) Payload Types: G711 Dimensions: 5" x 5" x 2.5"
  • Features: Faster V3 processor Increased IP RATING to IP65 Now supports SRST (Survivable Remote Site Telephony) New streamlined case design *Optional Weather Shroud (pictured) for even greater weather protection PoE 802.3af enabled (Powered-over-Ethernet) SIP compliant Adaptive full-duplex voice operation Network web management Network adjustable speaker volume and microphone sensitivity Network downloadable firmware Doubles as a paging speaker Dry relay contact for auxiliary control (controls external power) Peer-to-peer capable Door closur...
  • Model #: 011186
  •  
  • $650.15 –
  • Free Shipping
Sangoma 1TELP315LF P315 IP Phone, 2-Line SIP with HD Voice, Gigabit, 2.4 inch Color Display
Quick View
Sangoma 1TELP315LF P315 IP Phone, 2-Line SIP with HD Voice, Gigabit, 2.4 inch Color Display
  • Brand: Sangoma
  • Display: 2.4 inch Color Display
  • Features: Sangoma SIP VoIP Phone w/2 line appearance keys 2.4 inch 320 x 240 pixel backlit color LCD display High definition call quality POE - 2 switched 10/100/1000 Mbps Gigabit Ethernet; 12V Power Adapter (1TELP001LF) Not Included Compatibility: Switchvox 7.7, FreePBX v14, PBXact v14, Asterisk v16, Endpoint Manager v14/v15, DPMA 3.6.x Display size: 2.4 inches Power source type: PoE and AC Adapter
  • Model #: 1TELP315LF
Audiocodes C455HD VoIP Phone With Caller ID Black (TEAMS-C455HD)
Quick View
Audiocodes C455HD VoIP Phone With Caller ID Black (TEAMS-C455HD)
  • Brand: AudioCodes
  • Part Number: TEAMS-C455HD
  • Type: Telephone
  • Model #: TEAMS-C455HD
HP Poly VVX 250 4-Line IP Corded Phone and PoE-Enabled GSA/TAA-US | 89B64AA#ABA
Quick View
HP Poly VVX 250 4-Line IP Corded Phone and PoE-Enabled GSA/TAA-US | 89B64AA#ABA
  • Brand: HP
  • Part Number: 89B64AA#ABA
  • Type: VoIP Phones
  • Protocols: Network protocols, supported 10/100/1000 Base-TX across LAN and PC ports; Conforms to IEEE802.3- 2005 (Clause 40) for physical media attachment; Conforms to IEEE802.3- 2002 (Clause 28) for link partner auto-negotiation; Manual or dynamic host configuration protocol (DHCP) network setup
  • Model #: 89B64AA#ABA
  •  
  • $119.99 –
  • Free Shipping
MITEL SHORETEL IP420 VOIP SIP PHONE
Quick View
MITEL SHORETEL IP420 VOIP SIP PHONE
  • Type: Telephone
  • Model #: BE10573A0B7A9
  •  
  • $199.00 –
  • Free Shipping
Avaya J179 IP Phone (700513569)
Quick View
grandstream grp2616 6-line carrier-grade ip phone
Quick View
grandstream grp2616 6-line carrier-grade ip phone
  • Type: Telephone
  • Model #: RNAB0815ZSYVG
  •  
  • $199.00 –
  • Free Shipping
Polycom VVX 250 IP Phone
Quick View
Polycom VVX 250 IP Phone
  • Type: Telephone
  • Model #: BG0A6D59W3
Grandstream UCM6302 IP-PBX (UCM6302)
Quick View
Grandstream UCM6302 IP-PBX (UCM6302)
  • Part Number: UCM6302
  • Type: Accessories
  • Model #: UCM6302
  •  
  • $599.00 –
grandstream grp2615 carrier-grade ip phone 5 sip accounts
Quick View
  •  
  • $195.00 –
  • Free Shipping
Mitel 480G 8 Line IP Phone
Quick View
Mitel 480G 8 Line IP Phone
  • Type: Telephone
  • Model #: BEIP480GBE
  •  
  • $409.00 –
  • Free Shipping
AudioCodes M1KB-D2 Mediant 1000B 2 T1/E1 Gateway (Discontinued)
Quick View
AudioCodes M1KB-D2 Mediant 1000B 2 T1/E1 Gateway (Discontinued)
  • Brand: AudioCodes
  • Type: Accessories
  • Features: Interfaces: - Dual T1/E1 span module installed - 5 additional modular bays for voice modules - one active / standby pair of 10/100/1000 Ethernet interfaces Media Processing: - Voice Coders: G.711, G.726, G.727, G.723.1, G.729, GSM FR, MS GSM, iLBC, EG.711, EVRC, QCELP, AMR, GSM EFR, G.722, Independent dynamic vocoder selection per channel. - Echo Cancellation: G.165 and G.168-2002, with 32, 64 or 128 tail length. - Quality Enhancement: Dynamic programmable jitter buffer, VAD, CNG, 802.1p/Q VLAN tagging, DiffServ, voice quality monitoring, G.729B, RTCPXR. - DTMF / MF Transport: Packet side or PSTN side detection and generation, RFC 2833 compliant DTMF relay. Call Progress tones detection and generation. - IP Transport: VoIP (RTP / RTCP) per IETF RFC 3550 and 3551. - Fax and Modem Transport: T.38 compliant ...
  • Model #: M1KB-D2
  •  
  • $5,811.79 –
  • Free Shipping
Polycom OBi1062 Professional IP Phone with NA Power Adapter
Quick View
Open Box Polycom OBi1062 Professional IP Phone with NA Power Adapter
  • Brand: Polycom
  • Specifications: PoE (RJ-45) Port: Yes TAA Compliant: No Handset Connectivity Technology: Corded Base Unit Connectivity Technology: Corded/Cordless IP Phone Technology: VoIP Wireless Technology: Bluetooth/Wi-Fi Speakerphone: Yes Wireless LAN Standard: IEEE 802.11n USB: Yes Number of Network (RJ-45) Ports: 2 Network (RJ-45): Yes Caller ID: Yes Communication Protocols: SIP
  • Model #: 2200-49595-001
  •  
  • $214.99 –
  • Free Shipping
Polycom Poly VVX 250 - 2200-48822-025
Quick View
Refurbished Polycom Poly VVX 250 - 2200-48822-025
  • Part Number: VVX 250
  • Model #: 610807887454
SHORETEL 480G IP GIGABIT TELEPHONE SET (BLACK)
Quick View
  •  
  • $65.00 –
  • Free Shipping
IP Phone 8841 - VoIP phone (CP-8841-K9)
Quick View
IP Phone 8841 - VoIP phone (CP-8841-K9)
  • Part Number: CP-8841-K9
  • Type: Wired VoIP
  • Features: 5" 24-bit Color Display 800 x 480 Pixel Resolution Supports Wideband Audio Full-Duplex Speakerphone 2-Port Ethernet Switch Gigabit BASE-T Ethernet Network RJ-9 Headset Port Wall Mount Option
  • Model #: CP-8841-K9
Polycom VVX 450 (2200-48840-001) 12-Line Desktop Business IP Phone w/ Dual 10/100/1000 Ethernet Ports
Quick View
Polycom VVX 450 (2200-48840-001) 12-Line Desktop Business IP Phone w/ Dual 10/100/1000 Ethernet Ports
  • Brand: Polycom
  • Type: Wired VoIP
  • Protocols: SIP, SDP
  • Security: IEEE 802.1X, TLS
  • Model #: 2200-48840-001
Grandstream 4 FXO, 4 FXS, 1000 Users *No Video Conferencing* UCM6304A
Quick View
  •  
  • $463.17 –
  • Free Shipping
CIS IP Phone 7841 - VoIP phone (CP-7841-K9)
Quick View
CIS IP Phone 7841 - VoIP phone (CP-7841-K9)
  • Type: Wired VoIP
  • Model #: CP-7841-K9.
  •  
  • $114.95 –
  • Free Shipping
Replacement Battery for the UniData ICW-1000G and WPU-7800 Phones. 1200 mAh
Quick View
Replacement Battery for the UniData ICW-1000G and WPU-7800 Phones. 1200 mAh
  • Brand: Artisan Power
  • Type: Cordless IP Phone
  • Dimensions: 53 x 34 x 5
  • Weight: 0.06
  • Model #: RB-1000-L
  •  
  • $28.00 –
  • $9.99 Shipping
Avaya B199 IP Conference Phone (700514246)
Quick View
  •  
  • $1,069.00 –
  • Free Shipping
ShoreTel IP485G Color Display Multi-Line VoIP Business Office Phone
Quick View
  •  
  • $74.99 –
  • Free Shipping
Avaya 9611G IP Telephone (700480593)
Quick View
  •  
  • $39.95 –
  • Free Shipping
shoretel ip 485g gigabit ip telephone (10498) multi-pack - 5 phones (renewed)
Quick View
  •  
  • $250.00 –
  • Free Shipping
Lifesize Icon 300 4k video conferencing camera
Quick View
Refurbished Lifesize Icon 300 4k video conferencing camera
  • Type: IP Conference Station
  • Model #: 1000-0000-1186

Related searches