Any questions? Our AI mode will help you find out quickly.
Try me now
Quick View
Planet WGS-4215-8T Industrial 8-Port 10/100/1000T Wall-mount Managed Switch (-40 - 75 degrees C)Format: Wall MountableStandards: IEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX/100BASE-FX
IEEE 802.3z Gigabit SX/LX
IEEE 802.3ab Gigabit 1000BASE-T
IEEE 802.3x Flow Control and Back Pressure
IEEE 802.3ad Port Trunk with LACP
IEEE 802.1D Spanning Tree Protocol
IEEE 802.1w Rapid Spanning Tree Protocol
IEEE 802.1s Multiple Spanning Tree Protocol
IEEE 802.1p Class of Service
IEEE 802.1Q VLAN Tagging
IEEE 802.1x Port Authentication Network Control
IEEE 802.1ab LLDP
RFC 768 UDP
RFC 793 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP v1
RFC 2236 IGMP v2
RFC 3376 IGMP v3
RFC 2710 MLD v1
RFC 3810 MLD v2Primary Ports: 8 x RJ45Primary Port Speed: 10/100/1000MbpsModel #: WGS-4215-8T
Quick View
HPE Aruba JL259A#ABA 2930F 24G 4 SFP SwitchPrimary Ports: (24) RJ-45 autosensing 10/100/1000 ports
(4) SFPDimensions: 1.73" x 17.42" x 7.88"Weight: 5.31 lbs.Package Contents: (1) Aruba 2930F 24G 4SFP Switch, (1) power cord, (1) screw kit, (4) mounting ears, (4) bumper feet, (1) cable tieModel #: JL259A#ABA
Quick View
Industrial 8-Port 10/100/1000T 802.3at PoE + 2-Port 100/1000X SFP Wall-mounted Managed Switch (-40 - 75 degrees C)Format: Wall MountableStandards: IEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX/100BASE-FX
IEEE 802.3z Gigabit SX/LX
IEEE 802.3ab Gigabit 1000BASE-T
IEEE 802.3x Flow Control and Back Pressure
IEEE 802.3ad Port Trunk with LACP
IEEE 802.1D Spanning Tree Protocol
IEEE 802.1w Rapid Spanning Tree Protocol
IEEE 802.1s Multiple Spanning Tree Protocol
IEEE 802.1p Class of Service
IEEE 802.1Q VLAN Tagging
IEEE 802.1x Port Authentication Network Control
IEEE 802.1ab LLDP
RFC 768 UDP
RFC 793 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP v1
RFC 2236 IGMP v2
RFC 3376 IGMP v3
RFC 2710 MLD v1
RFC 3810 MLD v2Primary Ports: 8 x RJ45 + 2 x SFPPrimary Port Speed: 10/100/1000MbpsModel #: WGS-4215-8P2S
Quick View
PLANET WGS-5225-8T2SV Industrial L2+ 8-Port 10/100/1000T + 2-Port 100/1000X SFP Wall-mount Managed Switch with LCD Touch ScreenFormat: Wall MountableStandards: IEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX/100BASE-FX
IEEE 802.3z Gigabit SX/LX
IEEE 802.3ab Gigabit 1000T
IEEE 802.3x flow control and back pressure
IEEE 802.3ad port trunk with LACP
IEEE 802.1D Spanning Tree Protocol
IEEE 802.1w Rapid Spanning Tree Protocol
IEEE 802.1s Multiple Spanning Tree Protocol
IEEE 802.1p Class of Service
IEEE 802.1Q VLAN tagging
IEEE 802.1X Port Authentication Network Control
IEEE 802.1ab LLDP
ITU-T G.8032 Ethernet Ring Protection Switching
RFC 768 UDP
RFC 793 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP v1
RFC 2236 IGMP v2Primary Ports: 8-Port 10/100/1000T 802.3at PoE
2-Port 100/1000X SFPMAC Address Table: 8KModel #: WGS-5225-8T2SV
Quick View
D-Link 5-Port Gigabit Unmanaged Desktop Switch (DGS-105)Brand: D-LinkFormat: Desktop/Wall MountStandards: IEEE 802.3 10BASE-T Ethernet (twisted-pair copper)
IEEE 802.3u 100BASE-TX Fast Ethernet (twisted-pair copper)
IEEE 802.3ab 1000BASE-T Gigabit Ethernet (twistedpair copper)
ANSI/IEEE 802.3 NWay auto-negotiation
IEEE 802.3x Flow Control
IEEE 802.1p QoS
IEEE 802.3az Energy-Efficient Ethernet (EEE)Network Management Type: UnmanagedModel #: DGS-105
Quick View
D-Link DGS-1005P 5-Port Gigabit Metal Desktop Switch with 4 PoE PortsFormat: DesktopStandards: IEEE 802.3 10BASE-T Ethernet (twisted-pair copper)
IEEE 802.3u 100BASE-TX Fast Ethernet (twisted-pair copper)
IEEE 802.3ab 1000BASE-T Gigabit Ethernet
IEEE 802.3x flow control
IEEE 802.1p QoS
ANSI / IEEE 802.3 NWay auto-negotiationPrimary Ports: 5 x RJ45Primary Port Speed: 10/100/1000MbpsModel #: DGS-1005P
Quick View
$1,678.00 $1,587 .99 – Save: $90.01 (5%) Free Shipping
Quick View
RUCKUS ICX 8100 1RU Switch, 48x10/100/1000 Mbps PoE+ 802.3at, 30W Class 4 ports, 4x10GbE SFP+ uplink-ports, 740W PoE budget, Power cord not included | ICX8100-48PF-XBrand: RuckusPart Number: ICX8100-48PF-XFormat: RackmountStandards: 802.1AB LLDP/ LLDP-MED
802.1D MAC Bridging
802.1p Mapping to Priority Queue
802.1s Multiple Spanning Tree (MST)
802.1w Rapid Reconfiguration of Spanning Tree (RSTP)
802.1x Port-based Network Access Control (PNAC)
802.3 Carrier Sense Multiple Access/Collision Detection (CSMA/CD)
802.3ab 1000BASE-T
802.3 10Base-T
802.3ad Link Aggregation (Dynamic and Static)
802.1 AX-2008 Link Aggregation
802.3ae 10 Gigabit Ethernet
802.3af Power over Ethernet
802.3at Power over Ethernet Plus
802.3bz Multigigabit Ethernet
802.3u 100Base-TX
802.3x Flow Control
802.3z 1000Base-SX/LX
802.3 MAU MIB (RFC 2239)
802.1Q VLAN Tagging
802.1BR Bridge Port Extension
802.3az Energy Efficient Ethernet
802.3bt PoE++Model #: ICX8100-48PF-X