Your Browsing History
Optdex is a company that has been successfully selling only high quality, new and used network hardware, including optic transceivers for over two decades. We know the products we sell and stand behind them plus we love what we do; helping our customers get their networks up and running in a quick manner while also saving them money. Optdex believes you and your company should be able to have your cake and eat it too!
Even though a transceiver is physically small, it can hold up a network expansion or an entire install. Our goal is to make purchasing transceivers fast and simple, while offering cost saving alternatives.
Even though a transceiver is physically small, it can hold up a network expansion or an entire install. Our goal is to make purchasing transceivers fast and simple, while offering cost saving alternatives.
- OPTDEX STORE
- 15 Followers
All Products
Reviews
6
Return Policy
About Us
- OPTDEX STORE
- 15 Followers
All Products
Reviews
6
Return Policy
About Us
Filter

Ubiquiti Standard 48 PoE, 48-Port Layer 2 PoE Switch (USW-48-POE (195W))
- Brand: Ubiquiti Networks
- Series: Network Switch
- Part Number: USW-48-POE (195W)
- Format: Rackmount
- Model #: USW-48-POE (195W)
- Return Policy: View Return Policy
$787.44

Used - Like New: Ubiquiti Pro 48 PoE, 48-Port Layer 3 PoE++ Switch (USW-Pro-48-POE (600W))
- Brand: Ubiquiti Networks
- Part Number: USW-Pro-48-POE (600W)
- Format: Rackmount
- Network Management Type: Managed
- Model #: USW-Pro-48-POE (600W)
- Return Policy: View Return Policy
$1,468.75
Free Shipping

APC SMC1500C Smart-UPS C, Line Interactive, 1440VA, Tower, 120V, 8x NEMA 5-15R outlets, SmartConnect port, USB and Serial communication, AVR, Graphic LCD
- Outlets: 8
- Battery Run Time: Full load: 7.8 Minutes Half load: 20.4 Minutes
- Output Frequency: 50/60 Hz +/- 3 Hz Sync to mains
- Battery Recharge Time: 3 hour(s)
- Model #: SMC1500C
- Return Policy: View Return Policy
$720.88
Free Shipping

Ubiquiti G5 Bullet Next-Gen Indoor/Outdoor 2K HD PoE Camera (UVC-G5-Bullet)
- Brand: Ubiquiti Networks
- Part Number: UVC-G5-Bullet
- Camera Type: 2K (4MP) video resolution
- Network Camera: Yes
- Model #: UVC-G5-Bullet
- Return Policy: View Return Policy
$199.95
Free Shipping

HPE Networking Instant On 1930 24G Class4 PoE 4SFP/SFP+ 195W Smart-Managed Switch, 24 Gigabit Ports, 4x 10G SFP+, 128 Gbps | JL683B#ABA
- Primary Ports: 24 x RJ45 + 4 x SFP
- Primary Port Speed: 10/100/1000Mbps + 10 Gbps
- Buffer Memory: 1.5 MB
- PoE: Yes
- Model #: JL683B#ABA
- Return Policy: View Return Policy
$629.95
Free Shipping

HPE Networking Instant On 1930 24G Class4 PoE 4SFP/SFP+ 370W Smart-Managed Switch, 24 Gigabit Ports, 4x 10G SFP+, 128 Gbps | JL684B#ABA
- Primary Ports: 24 x RJ45 + 4 x SFP
- Primary Port Speed: 10/100/1000Mbps + 10 Gbps
- Buffer Memory: 1.5 MB
- PoE: Yes
- Model #: JL684B#ABA
- Return Policy: View Return Policy
$899.95
Free Shipping

Cisco Business CBS220-24T-4G Smart Switch | 24 Port GE | 4x1G SFP | 3-Year Limited Hardware Warranty (CBS220-24T-4G-NA)
- Brand: CISCO
- Network Management Type: Managed
- Primary Ports: 24 x RJ45 + 4 x SFP
- Layer: 2
- Model #: CBS220-24T-4G-NA
- Return Policy: View Return Policy
$289.95
Free Shipping

HPE Networking Instant On 1930 24G 4SFP/SFP+ Smart-Managed Switch, 24 Gigabit Ports, 4x 10G SFP+, 128 Gbps | JL682A#ABA
- Brand: HPE Instant On
- Part Number: JL682A#ABA
- Network Management Type: Smart
- Primary Ports: 24 x RJ45 + 4 x SFP
- Model #: JL682A#ABA
- Return Policy: View Return Policy
$425.95
Free Shipping

Used - Like New: Intel X540T2 PCI Express 2.1 x8 Ethernet Converged Network Adapter
- Standards: IEEE802.3, IEEE802.3u, IEEE802.3ab
- Connectors: 2 x RJ45
- Weight: 20
- Parts: Lifetime
- Model #: X540T2
- Return Policy: View Return Policy
$175.00
Free Shipping

Cisco Catalyst C9115I 802.11ax 5.38 Gbit/s Wireless Access Point
- Wireless Data Rates: 802.11ax
- Frequency Band: 2.40 GHz 5 GHz
- Part Number: C9115AXI-B \
- Transmitted Power: 5.38 Gbit/s
- Model #: C9115AXIB
- Return Policy: View Return Policy
$899.95
Free Shipping

Ubiquiti Networks US-48-US Managed Gigabit Switches with SFP
- Format: Rail-mountable
- Primary Ports: 48 x RJ45 + 4 x SFP
- Primary Port Speed: 10/100/1000Mbps
- Primary Port Type: 48 x 10/100/1000 Mbps RJ45 Ethernet Ports 2 x 1/10 Gbps SFP+ Ethernet Ports 2 x 1 Gbps SFP Ethernet Ports 1 x RJ45 Serial Port Out-of-Band, Ethernet In-Band
- Model #: US-48
- Item #: 9SIAHPGJBJ3729
- Return Policy: View Return Policy
$879.01
Free Shipping

Yealink 1206611 All-in-one USB Video Bar for Small Rooms UVC34
- Model #: 841885108012
- Return Policy: View Return Policy
$329.95
Free Shipping

HPE Aruba Networking CX 6000 24G Class4 PoE 4SFP 370W Switch | R8N87A#ABA
- Brand: HPE
- Series: CX 6000 Switch Series
- Part Number: R8N87A#ABA
- Network Management Type: Managed
- Model #: R8N87A#ABA
- Return Policy: View Return Policy
$1,100.00
Free Shipping

Cisco 110 CBS110-16PP Ethernet Switch, 16 Ports - 2 Layer Supported
- Part Number: CBS110-16PP-NA
- Format: Desktop Wall Mountable Rack-mountable
- Standards: IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3z Gigabit Ethernet, IEEE 802.3x Flow Control, 802.1p priority, Energy Efficient Ethernet, 802.3af, Power over Ethernet
- Network Media: Media Type Supported: Twisted Pair Ethernet Technology: Gigabit Ethernet Network Technology: 10/100/1000Base-T
- Model #: CBS110-16PP-NA
- Return Policy: View Return Policy
$236.95
Free Shipping

Refurbished: Dell PowerConnect 5424 24 Port Gigabit Ethernet Managed Switch
- Primary Ports: 24 x RJ45 + 4 x SFP
- Primary Port Speed: 10/100/1000Mbps
- Weight: 12
- Model #: 109610
- Item #: 9SIAHPGBHB3445
- Return Policy: View Return Policy
$125.00
Free Shipping

Tripp Lite Network Card for Select Tripp Lite and Eaton UPS Systems and PDUs - 1 x Network (RJ-45) Port(s) - USB
- Model #: WEBCARDLXE
- Return Policy: View Return Policy
$460.80
Free Shipping

Yealink BH71 Pro Bluetooth Headset with USB-C/A Dongle
- Brand: Yealink
- Model #: 1208709
- Return Policy: View Return Policy
$172.99
Free Shipping

D-Link 28-Port Gigabit Smart Managed Switch | 24 GbE + 4 Combo SFP Ports| L3 Lite| Surveillance Mode | NDAA/TAA Compliant (DGS-1210-28)
- Format: Rackmount
- Standards: IEEE802.3, IEEE802.3u, IEEE802.3ab, IEEE802.3x
- Primary Ports: 24 x RJ45 + 4 x SFP
- Primary Port Speed: 10/100/1000Mbps
- Model #: DGS-1210-28
- Return Policy: View Return Policy
$212.99
Free Shipping

Refurbished: Yealink Bluetooth Speakerphone USB Speakers with Microphone Teams Certified CP900 Wireless Enhanced Noise Reduction Algorithm Home Office 360° Voice Pickup (Package Without dongle)
- Brand: Yealink
- Part Number: 01
- Type: CP900
- Power: Battery Powered
- Model #: 01
- Item #: 9SIAHPGKUF6790
- Return Policy: View Return Policy
$149.95
Free Shipping

Yealink BH71 Workstation Teams Wireless Bluetooth Mono Headset (1208653)
- Wireless Type: Bluetooth
- Part Number: 1208653
- Color: Black
- Model #: 1208653
- Return Policy: View Return Policy
$277.14
Free Shipping

HPE Networking Instant On Access Point Bundle with PSU (US) AP22 | R6M49A
- Frequency Band: Dual Radio for simultaneous dual-band operation 5 GHz 802.11ax 2x2 MIMO for up to 1.2 Gbps wireless data rate, with Multi User MIMO support (Wi-Fi 6) 2.4 GHz 802.11ax 2x2 MIMO for up to 574 Mbps wireless data rate (Wi-Fi 6)
- Brand: HPE Networking Instant On
- Series: HPE Networking Instant On Access Points
- Model: R6M49A
- Model #: R6M49A#ABA
- Return Policy: View Return Policy
$264.95
Free Shipping

HPE Networking Instant On Access Points AP21 (S1T08A)
- Frequency Band: Dual-Band 802.11ax 2x2 5Ghz/2.4Ghz MIMO
- Standards: Wi-Fi 11ax
- Antenna: Dual Omnidirectional 2x2 MIMO
- LAN Ports: 1 GbE BaseT Uplink DC Power Connector LED status Indicators Reset/LED control button Kensington security slot
- Model #: S1T08A
- Return Policy: View Return Policy
$184.99
Free Shipping

GRANDSTREAM DP720 DECT CORDLESS IP PHONE RANGE OF
- Brand: Grandstream
- Model: DP720
- Type: Office Products
- Weight: 0.85
- Model #: DP720
- Return Policy: View Return Policy
$74.95
Free Shipping

Refurbished: Dell Wyse 5040 21.5" AMD 1.4GHz 2GB 8GB SSD, Black
- Type: Business Desktops & Workstations
- Form Factor: All-in-One
- Processor: AMD G-T48E 2 Core Processor
- Graphics: Integrated Graphics
- Model #: RHTPC-RB
- Item #: 9SIAHPGBUF7446
- Return Policy: View Return Policy
$249.95
Free Shipping

TP-Link TL-SG3452P | 48 Port Gigabit L2+ Managed PoE Switch | 48 PoE+ Port @384W, 4 x SFP Slots | PoE Auto Recovery | Omada SDN Integrated | IPv6 | Static Routing | 5 Year Manufacturer Warranty
- Format: Rack Mountable
- Primary Ports: 48× gigabit RJ45 ports and 4× gigabit SFP Slots provide high-speed connections.
- VLAN Support: Yes
- Jumbo Frames: 9 KB
- Model #: SG3452P
- Return Policy: View Return Policy
$1,199.94
Free Shipping

Arista KIT-2POST-1U-NT
- Model #: KIT-2POST-1U-NT
- Item #: 9SIAHPGKHH8647
- Return Policy: View Return Policy
$199.95

Allied Telesis AT-FS980M/28-10
- Model #: AT-FS980M/28-10
- Item #: 9SIAHPGKJ98186
- Return Policy: View Return Policy
$577.99
Free Shipping

Cisco 2-port analog telephone adapter with router for multiplatform | ATA192-3PW-K9
- Brand: CISCO SYSTEMS
- Type: Others
- Model #: ATA1923PWK9
- Return Policy: View Return Policy
$816.00
Free Shipping

Dell Battery 70K80 For RAID Controller - Battery Rechargeable - 500 mAh - 3.7 V DC
- Brand: Dell
- Part Number: 70K80
- Model #: 70K80
- Return Policy: View Return Policy
$66.12
Free Shipping

Cisco Business CBS350-24MGP-4X Ethernet Switch CBS35024MGP4XNA
- Switch Type: ethernet
- Model #: CBS35024MGP4XNA
- Item #: 9SIAHPGKJ07688
- Return Policy: View Return Policy
$1,489.95
$1,740.02
Free Shipping

Cisco GLC-SX-MMD SFP 1000Base-SX Short Haul Multimode Module with DOM Support
- Model #: ADIB006JO4ILS
- Item #: 9SIAHPGKZY5126
- Return Policy: View Return Policy
$167.00
Free Shipping

Cisco Meraki MS13048X Cloud Managed PoE Switch - Hardware Only
- Model #: MS130-48X-HW
- Item #: 9SIAHPGKV22459
- Return Policy: View Return Policy
$5,989.99
Free Shipping

HPE Networking Instant On 1930 48G 4SFP/SFP+ Smart-Managed Switch, 48 Gigabit Ports, 4x 10G SFP+, 176 Gbps | JL685A#ABA
- Brand: HPE Networking Instant On
- Series: HPE Networking Instant On Switch 1930
- Model: JL685A#ABA
- Part Number: JL685A#ABA
- Model #: JL685A#ABA
- Return Policy: View Return Policy
$1,199.95
Free Shipping

Cisco Catalyst Ws-C2960l-8Ps-Ll Ethernet Switch
- Switch Type: Ethernet Switch
- Weight: 7
- Model #: WS-C2960L-8PS-LL
- Item #: 9SIAHPGKKB9457
- Return Policy: View Return Policy
$995.95
Free Shipping

Ruckus Wireless ZoneDirector 1200, licensed for up to 5 ZoneFlex Access Points
- Power Supply: AC Adapter
- Model #: 901-1205-UN00
- Return Policy: View Return Policy
$1,600.00
Free Shipping

Intel Ethernet Converged Network Adapter X710-DA4, Quad-port 10GbE adapters | X710DA4FH
- Class: N/A
- Model #: X710DA4FH
- Return Policy: View Return Policy
$500.99
Free Shipping

Cisco SG250-08HP 8-Port Gigabit PoE Smart Switch - SG250-08HP-K9-EU Refresh
- Model #: SG250-08HP-K9EU-RF
- Item #: 9SIAHPGKKJ2038
- Return Policy: View Return Policy
$232.99
Free Shipping

APC Rack Mount PDU, Metered 208V/60A Three-Phase PDU, (18) Outlets, 0U Vertical Rackmount (AP8866)
- Brand: APC
- Type: Metered
- Rack Size: 0U
- Style: Vertical
- Model #: AP8866
- Return Policy: View Return Policy
$2,799.95
$3,465.70
Free Shipping

Apc By Schneider Electric Smart-Ups 500Va Rack/Floor Mountable Ups
- Battery Type: Lithium Ion
- Weight: 12.7
- Parts: 5 Year
- Model #: SCL500RM1UC
- Return Policy: View Return Policy
$625.95
Free Shipping

Yealink Microsoft Phone MP56 E2 - Team Edition
- Brand: Yealink
- Part Number: MP56 E2
- Type: VoIP Phones
- Security: NETWORK AND SECURITY IPv4/IPv6 IP Assignment: Static/DHCP HTTP/HTTPS web server Time and date synchronization using SNTP Transport Layer Security (TLS) HTTPS certificate manager IEEE802.1X
- Model #: MP56 E2 TEAMS
- Return Policy: View Return Policy
$399.95
Free Shipping

Ubiquiti G5 Pro, Indoor/Outdoor 4K PoE camera (UVC-G5-Pro)
- Brand: Ubiquiti Networks
- Part Number: UVC-G5-Pro
- Camera Type: 4K (8MP) video resolution
- Network Camera: Yes
- Model #: UVC-G5-Pro
- Return Policy: View Return Policy
$454.92

HPE Networking Instant On Switch 8p Gigabit CL4 4p SR2.5G CL6 PoE 2p 10GBT 2p SFP+ 480W 1960 (S0F35A#ABA)
- Primary Ports: 50 x RJ45 + 2 x SFP
- Primary Port Speed: 10/100/1000Mbps + 10 Gbps
- Primary Port Type: 48 10/100/1000 RJ-45 ports, 2 SFP+ 10GbE ports, 2 10GBASE-T ports, maximum
- PoE: Yes
- Model #: S0F35A#ABA
- Return Policy: View Return Policy
$1,312.99
$1,449.99
Free Shipping

Yealink SIP- T31G Gigabit IP Phone with 2 Lines & HD voice
- Brand: Yealink
- Part Number: SIP- T31G
- Type: VoIP Phones
- Security: NETWORK AND SECURITY SIP v1 (RFC2543), v2 (RFC3261) Call server redundancy supported NAT traversal: STUN mode Proxy mode and peer-to-peer SIP link mode IP assignment: static/DHCP HTTP/HTTPS web server Time and date synchronization using SNTP UDP/TCP/DNS-SRV (RFC 3263) QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP SRTP for voice Transport Layer Security (TLS 1.3) HTTPS certificate manager AES encryption for configuration file (AES256) Digest authentication OpenVPN, IEEE802.1X, L2TP VPN IPv6 LLDP/CDP/DHCP VLAN ICE WPA2/WPA3 Secure boot GARP (Generic Attribute Registration Protocol)
- Model #: SIP-T31G
- Return Policy: View Return Policy
$122.38
Free Shipping

HPE Networking Instant On AP12 Indoor Access Points - Power Adapter Included (R3J23A)
- Frequency Band: Dual Radio for simultaneous dual-band operation 5 GHz 802.11ac 3x3 MIMO for up to 1,300 Mbps wireless data rate, with Multi User MIMO support (Wi-Fi 5) 2.4 GHz 802.11n 2x2 MIMO for up to 300 Mbps wireless data rate (Wi-Fi 4)
- Standards: IEEE 802.11ac, 802.11n
- Antenna: Integrated downtilt omni-directional antennas with maximum individual antenna gain of 3.9dBi in 2.4GHz and 5.4dBi in 5GHz
- LAN Ports: (1) uplink Gigabit Ethernet port, with POE-in support (802.3af)
- Model #: R3J23A
- Return Policy: View Return Policy
$264.95
Free Shipping

Yealink SIP-T48U IP Phone - Corded - Corded - Wall Mountable - Classic Gray
- Type: Telephone
- Model #: SIP-T48U
- Return Policy: View Return Policy
$335.00

Ubiquiti Network Video Recorder Pro (UNVR-Pro)
- Brand: Ubiquiti Networks
- Part Number: UNVR-Pro
- Network Interface: 1 x RJ-45, 1 x SFP+
- Ports: (1) 10G SFP+ (1) GbE
- Model #: UNVR-Pro
- Return Policy: View Return Policy
$649.95

HPE Networking Instant On AP11D Desk/Wall Access Points (R2X15A) - Power Adapter not Included
- Frequency Band: Dual Radio for simultaneous dual-band operation 5 GHz 802.11ac 2x2 MIMO for up to 867 Mbps wireless data rate, with Multi User MIMO support (Wi-Fi 5) 2.4 GHz 802.11n 2x2 MIMO for up to 300 Mbps wireless data rate (Wi-Fi 4)
- Standards: IEEE 802.11ac, 802.11n
- Antenna: Integrated directional antennas with maximum individual antenna gain of 4.3dBi in 2.4GHz and 6.2dBi in 5GHz.
- LAN Ports: (1) uplink Gigabit Ethernet port (E0), with POE-in support (802.3at/802.3af) (3) downlink Gigabit Ethernet ports (E1-E3), with POE-out on E3 (802.3af)
- Model #: R2X15A
- Return Policy: View Return Policy
$186.00
Free Shipping

Cisco Catalyst 9300 Managed Switch, 24-port 25G/10G/1G SFP28 with modular uplinks, Network Essentials | C9300X-24Y-E
- Brand: Cisco
- Series: C9300 Series
- Part Number: C9300X-24Y-E
- Primary Ports: 24 x SFP28
- Model #: C9300X-24Y-E
- Return Policy: View Return Policy
$19,486.99

Yealink W77P DECT IP Phone System
- Brand: Yealink
- Part Number: W77P
- Type: IP DECT Phone Kit
- Security: NETWORK AND SECURITY SIP v1 (RFC2543), v2 (RFC3261) SNTP/NTP VLAN (802.1Q and 802.1P) 802.1x, LLDP STUN Client (NAT Traversal) UDP/TCP/TLS IP assignment: Static/DHCP Support outbound proxy server backup Open VPN Transport Layer Security (TLS) HTTPS (server/client), SRTP (RFC3711) Digest authentication Secure configuration file via AES encryption Support SHA256/SHA512/SHA Three-level configuration mode: Admin/Var/User
- Model #: W77P
- Return Policy: View Return Policy

yealink w70b - dect ip base station
- Brand: Yealink
- Part Number: 1302017
- Type: Telephone
- Dimensions: 2.51 L x 10 W x 13 H centimeters
- Model #: RNAB09BFXNK65
- Return Policy: View Return Policy
$299.95
Free Shipping

HP 578322-B21 1200W Common Slot High Efficiency Platinum Hot Plug Power Supply
- Brand: HP
- Form Factor: Redundant PSU
- Maximum Power: 1200W
- Input Voltage: 100 V AC to 240 V AC
- Model #: 578322-B21
- Return Policy: View Return Policy
$38.40
Free Shipping

Ubiquiti Camera G5 Dome - Next-gen 2K HD PoE ceiling camera with enhanced dynamic range and low-light performance VC-G5-Dome
- Brand: Ubiquiti
- Part Number: UVC-G5-Dome
- Type: Computer Accessories
- Weight: 0.6700
- Model #: UVC-G5-Dome
- Return Policy: View Return Policy
$256.92

APC Smart-UPS On-Line SRT6KXLT UPS
- Outlets: 6
- Battery Recharge Time: 3 hour(s)
- Series: Smart-UPS On-Line
- Input Voltage Range: 208V
- Model #: SRT6KXLT
- Return Policy: View Return Policy
$9,449.95
Free Shipping

Cisco Catalyst CW9164I Tri Band IEEE 802.11ax 7.49 Gbit/s Wireless Access Point | CW9164I-B
- Wireless Standard: IEEE 802.11ax
- Dimensions: Height: 2.2" Width: 9.5" Depth: 9.5"
- Weight: Weight (Approximate): 3.54 lb
- Model #: CW9164I-B
- Return Policy: View Return Policy
$1,239.00
Free Shipping

WatchGuard Firebox M290 Network Security/Firewall Appliance - 8 Port - 10/100/1000Base-T - Gigabit Ethernet - 8 x RJ-45 - 1 Total Expansion Slots - 1 Year Basic Security Suite
- Brand: WatchGuard
- Type: Wired
- Ports: 8 x 1000 Base-TX (10/100/1000Mbps RJ45 connector
- Simultaneous Sessions: 3500000
- Model #: WGM29000701
- Return Policy: View Return Policy
$2,397.55
Free Shipping

WatchGuard Firebox T25-W Network Security/Firewall Appliance - 5 Port - 10/100/1000Base-T - Gigabit Ethernet - 3.14 Gbit/s Firewall Throughput - 5 x RJ-45 - 1 Year Total Security Suite
- Brand: WatchGuard
- Type: Wired + Wireless
- Ports: Interfaces 10/100/1000: 5 I/O interfaces: 1 Serial/2 USB Concurrent connections: 1,300,000 Concurrent connections (Proxy): 1,300,000 New connections per second: 16,000 VLANs: 10 WSM licenses (incl): 0 TDR Host Sensors included: 5
- Simultaneous Sessions: 1300000
- Model #: WGT26671
- Item #: 9SIAHPGKHD7460
- Return Policy: View Return Policy
$859.35
Free Shipping

TRIPP LITE N280-20N-BK 1.64 ft Network Ethernet Cable
- Type: Consumer Electronics
- Color: Black
- Model #: N280-20N-BK
- Return Policy: View Return Policy
$65.94
Free Shipping

Cisco Firepower 1010 NGFW Appliance, Desktop, PoE (run ASA SW + Optional security plus license for High Availability) | FPR1010-ASA-K9
- Brand: CISCO
- Series: 1010 Series
- Part Number: FPR1010-ASA-K9
- Type: Wired
- Model #: FPR1010-ASA-K9
- Return Policy: View Return Policy
$799.95
$911.27
Free Shipping






