SHOP BY Primary Ports

- Format: Wall Mountable
- Primary Port Speed: 1000Base-X 10/100/1000Base-T
- Weight: 2.4
- Parts: 5 Year
- Model #: SISPM1040-582-LRT
- ¥170,229 –
- More options from ¥159,938 - ¥170,229
- ¥16,597 Shipping

- Format: Wall Mountable
- Standards: IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000BASE-T IEEE 802.3x Flow Control and Back Pressure IEEE 802.3ad Port Trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN Tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2
- Primary Ports: 8 x RJ45 + 2 x SFP
- Primary Port Speed: 10/100/1000Mbps
- Model #: WGS-4215-8T2S
- ¥44,834 –
- ¥8,742 Shipping

- Brand: D-Link
- Format: Desktop/Wall Mount
- Standards: IEEE 802.3 10BASE-T Ethernet (twisted-pair copper) IEEE 802.3u 100BASE-TX Fast Ethernet (twisted-pair copper) IEEE 802.3ab 1000BASE-T Gigabit Ethernet (twistedpair copper) ANSI/IEEE 802.3 NWay auto-negotiation IEEE 802.3x Flow Control IEEE 802.1p QoS IEEE 802.3az Energy-Efficient Ethernet (EEE)
- Network Management Type: Unmanaged
- Model #: DGS-105
- ¥6,206 –
- More options from ¥5,931 - ¥8,853
- ¥5,950 Shipping

- Format: Wall Mountable
- Standards: IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X Port Authentication Network Control IEEE 802.1ab LLDP ITU-T G.8032 Ethernet Ring Protection Switching RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2
- Primary Ports: 8-Port 10/100/1000T 802.3at PoE 2-Port 100/1000X SFP
- MAC Address Table: 8K
- Model #: WGS-5225-8T2SV
- ¥63,577 –
- ¥12,794 Shipping

- Switch Type: managed
- Model #: DGS125028XMP6KV
- ¥100,692 –
- More options from ¥95,684 - ¥100,692
- ¥12,016 Shipping

- Format: Wall Mountable
- Standards: IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000BASE-T IEEE 802.3x Flow Control and Back Pressure IEEE 802.3ad Port Trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN Tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2
- Primary Ports: 8 x RJ45
- Primary Port Speed: 10/100/1000Mbps
- Model #: WGS-4215-8T
- ¥36,749 –
- ¥8,742 Shipping

- Model #: TL-SG108S-M2
- ¥22,344 –
- ¥14,424 Shipping

- Model #: X-USBPRO-US
- ¥179,170 –
- ¥8,688 Shipping

- Model #: ISW-800T
- ¥17,639 –
- ¥8,739 Shipping

- Format: DIN Rail Kit and Wall Mount Ear
- Standards: IEEE 802.3 Ethernet, 10Base-T IEEE 802.3u Fast Ethernet, 100Base-TX, 100Base-FX IEEE 802.3x Full-duplex flow control
- Primary Ports: 4 x port 10/100Base-TX RJ-45 with auto MDI / MDI-X function for ISW-621T series 2 x port 100Base-FX interface on ISW-621T for up to 2km (multi-mode fiber 62.5/125µm, 50/125µm) transmission distance
- Primary Port Speed: 10/100Mbps
- Model #: ISW-621T
- ¥21,409
- See price in cart
- ¥6,869 Shipping

- Part Number: GS1350-12HP
- Format: Rack-mountable
- Network Media: Media Type Supported: Twisted Pair, Optical Fiber Ethernet Technology: Gigabit Ethernet Network Technology: 10/100/ 1000Base-T 1000Base-X
- Uplink Interface: Total Number of Network Ports: 8 Uplink Port: Yes Modular: Yes Port/Expansion Slot Details: 8 x Gigabit Ethernet PoE+ 2 x Gigabit Ethernet Network 2 x Gigabit Ethernet Expansion Slot
- Model #: GS1350-12HP
- ¥54,323 –
- More options from ¥47,413 - ¥54,323
- ¥24,396 Shipping

- Switch Type: desktop
- Weight: 4.3400
- Model #: 02-SSC-8379
- ¥168,130
- See price in cart
- ¥11,830 Shipping

- Format: DIN Rail Kit and Wall Mount Ear
- Standards: IEEE 802.3 Ethernet, 10Base-T IEEE 802.3u Fast Ethernet, 100Base-TX, 100Base-FX IEEE 802.3x Full-duplex flow control
- Primary Ports: 4 x port 10/100Base-TX RJ-45 with auto MDI / MDI-X function for ISW-511T series 1 x port 100Base-FX interface on ISW-511TS15 for up to 15km (single-mode fiber 9/125µm) transmission distance
- Primary Port Speed: 10/100Mbps
- Model #: ISW-511TS15
- ¥22,785 –
- ¥7,828 Shipping

- Switch Type: ethernet
- Model #: TL-SG3210XHP-M2
- ¥85,892 –
- More options from ¥59,186 - ¥85,892
- ¥9,598 Shipping

- Brand: TRENDnet
- Format: Desktop
- Standards: IEEE 802.3 IEEE 802.3u IEEE 802.3x IEEE 802.3z IEEE 802.3ab IEEE 802.3az IEEE 802.3bz
- Network Media: Media Type Supported: Twisted Pair Ethernet Technology: 2.5 Gigabit Ethernet Network Technology: 2.5GBase-T
- Model #: TEG-S380
- ¥15,192 –
- More options from ¥14,120 - ¥19,396
- ¥8,003 Shipping

- Model #: IC408A-R2
- ¥88,569 –
- More options from ¥88,569 - ¥95,865
- ¥7,843 Shipping

- Brand: Extreme Networks
- Series: 5420 Series
- Part Number: 5420F-16MW-32P-4XE
- Management Interface: Interfaces: 16 x 100M/1G/2.5GBASE-T 802.3bt (90W) ports MACsec-capable 32 x 10/100/1000BASE-T 802.3at (30W) ports Full / Half-Duplex(autosensing) MACsec-capable 4 x 1/10Gb SFP+ uplink ports(unpopulated) MACsec-capable 2 x Stacking/SFP-DD ports* (unpopulated) 1 x Serial console port (RJ-45) 1 x 10/100/1000BASE-T out-of-band management port 2 x USB A ports for management or external USB flash 1 x USB Micro-B console port
- Model #: 5420F16MW32P4XE
- ¥1,913,172 –
- ¥18,910 Shipping

- Brand: ZyXEL
- Part Number: XMG2230-28HP
- Primary Ports: 24 x Multi-Gigabit Ethernet PoE++ Port 4 x Gigabit Ethernet Expansion Slot
- Primary Port Speed: Gigabit Ethernet 2.5 Gigabit Ethernet 10 Gigabit Ethernet
- Model #: XMG2230-28HP
- ¥181,771 –
- More options from ¥181,771 - ¥190,076
- ¥15,085 Shipping

- Brand: Trend Net
- Part Number: TEG-3102WS
- Switch Type: managed, fixed configuration
- Format: Desktop
- Model #: TEG-3102WS
- ¥37,427 –
- More options from ¥37,427 - ¥47,050
- ¥6,828 Shipping

- Format: Desktop
- Primary Ports: 48 x RJ45 + 4 x SFP
- Primary Port Speed: 10/100/1000Mbps + 10 Gbps
- MAC Address Table: 32K
- Model #: 02-SSC-2466
- ¥266,660 –
- ¥13,925 Shipping

- Series: QSW-M408S 6-port
- Part Number: QSW-M2106-4S-US
- Model #: QSW-M2106-4S-US
- ¥59,201
- See price in cart
- ¥9,740 Shipping

- Brand: Allied Telesis
- Series: GS910
- Part Number: AT-GS910/8E-10
- Format: Wall Mountable
- Model #: AT-GS910/8E-10
- ¥1,678,698
- See price in cart
- More options from ¥22,262 - ¥24,443
- ¥7,921 Shipping

- Brand: ZyXEL
- Part Number: GS1005HP
- Switch Type: Manageable: Yes
- Format: Desktop, Wall-Mount
- Model #: GS1005HP
- ¥8,823
- See price in cart
- More options from ¥7,269 - ¥10,352
- ¥5,520 Shipping

- ¥25,993 –
- More options from ¥25,993 - ¥27,244
- ¥10,000 Shipping

- Brand: HPE
- Primary Ports: 24 x RJ45 + 4 x SFP
- PoE Power Budget: 370W
- Power: 100V-120V/200V-240V
- Model #: S0M82AABA
- ¥638,953 –
- ¥20,856 Shipping

- Format: Desktop
- Primary Ports: 8 x RJ45
- Primary Port Speed: 10/100/1000Mbps
- MAC Address Table: 4K
- Model #: TL-SG1008P
- ¥13,284 –
- More options from ¥13,284 - ¥20,728
- ¥8,069 Shipping

- Brand: PLANET
- Network Management Type: Managed
- Primary Ports: 24 x RJ45 + 4 x SFP
- Primary Port Speed: 10/100/1000Mbps
- Model #: WGSW-24040R
- ¥60,982
- See price in cart
- ¥13,443 Shipping

- Brand: NETGEAR
- Part Number: GS116EPP-100NAS
- Format: Desktop, Wall Mountable, Enclosure
- Standards: 10/100/1000Base-T
- Model #: GS116EP-100NAS
- ¥70,963 –
- ¥9,740 Shipping

- Switch Type: managed
- Model #: DGS125052XMP6KV
- ¥156,687 –
- More options from ¥156,687 - ¥161,843
- ¥12,109 Shipping

- Model #: LIG1014A
- ¥130,512 –
- ¥7,775 Shipping

- Brand: NETGEAR
- Part Number: GS748-100NAS
- Format: Rack-mountable, Desktop, Enclosure
- Standards: 10/100/1000Base-T
- Model #: GS748-100NAS
- ¥112,197 –
- ¥13,311 Shipping

- Format: DIN Rail Kit and Wall-mount Kit
- Standards: IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3ae 10Gb/s Ethernet IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3af Power over Ethernet IEEE 802.3at Power over Ethernet Plus RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2
- Primary Ports: 8 x RJ45 + 2 x SFP + 2 x SFP+
- Primary Port Speed: 10/100/1000Mbps
- Model #: IGS-5225-8P2S2X
- ¥158,908
- See price in cart
- ¥12,316 Shipping

- Brand: Tripp Lite
- Part Number: NGS8C2-1
- Model #: NGS8C2-1
- ¥27,284 –
- More options from ¥26,356 - ¥27,711
- ¥9,553 Shipping

- Weight: 6.7
- Parts: 3 Year
- Model #: NFI-U08-1
- ¥20,451 –
- ¥7,770 Shipping
Network switches connect computers, servers, printers, cameras and other devices across networks. The typical switch houses several output and input ports, and acts as the central location network controller. Consider the number of connected devices, data transfer speed and support required for multiple protocols to future-proof your network.
Network Switches Are Versatile Networking Solutions
Switches typically have anywhere from five to 52 ports that handle small to large networks. Select a standalone desktop switch for creating a small network that facilitates internet communication between a few devices. Select a rack-mounted switch for a data center or server room setup in busy office environments. KVM switches let you connect a keyboard, video and mouse set to multiple computers to save much-needed space on your desk or rack space in a server room.
Switches Accommodate Shifts in Business and IT Trends
Business goals and processes are always improving, and network switches let you act quickly on new requirements. Many switches come with auto-sensing ports capable of supporting 10, 100 and 1,000-gigabit connections. Other models boast optimized 2.5- and 10-gigabit ports for 802.11ac access point deployment. Modular switches allow adding switch modules as needed for improved flexibility. Simple 1Gbps SFP modules are easy to replace for updates, and protect your switch investment. Rackmount switches combine multiple standalone devices, so they function as a single unit with a joint supervision interface while increasing the number of available ports for your network.
Multiple Network Management Options Provide a Positive User Experience
There are three types of switches that handle the needs of your network. Unmanaged switches provide plug-and-play functionality, making them ideal for use in small offices with straightforward networking requirements. Managed switches have a suite of advanced features that make it possible to manage and troubleshoot networks securely and remotely via a web-based interface or serial console. The switches include tools that allow network engineers to achieve optimal network performance in a repeatable and reliable manner. Some smart network switches let users set up options like VLANs for streamlining data optimization and IP phone configuration.
Switches Provide the Highest Levels of Security
Secure access is vital in a world where online threats are abundant. Some models of Gigabit Ethernet switches have robust security features for threat mitigation and policy enforcement. Security benefits include the ability to control and monitor your network to shut down active threats. Access Control Lists (ACLs) allow critical data to pass through while blocking potentially dangerous traffic and updates.
Network Switches Provide Comprehensive and Advanced Networking Features
Most of these products have built-in Quality of Service (QoS) protocols for enhancing media streaming reliability. PoE switches have network ports for energy transmission to devices like security cameras, wireless access points and VoIP phones. Most switch models support IP4 and IP6 for compatibility with current and future networking protocols. Rate Limiting prevents unnecessary traffic from overwhelming devices. The fanless design minimizes noise during operation, while compatibility with various wired accessories provides easy setup.





