SHOP BY Primary Ports

Quick View
StarTech 5-Port Unmanaged Industrial Network Switch I51G-ETHERNET-SWITCH
- Brand: StarTech
- Part Number: I51G-ETHERNET-SWITCH
- Uplink Interface: RJ45
- Primary Ports: RJ45
- Model #:
- ₩144,829 –
- More options from ₩144,829 - ₩171,992
- ₩58,163 Shipping

Quick View
Planet FGSW-2624HPS4 24-Port 10/100TX 802.3at PoE + 2-Port Gigabit TP / SFP Combo Web Smart Ethernet Switch / 420W PoE budget
- Standards: IEEE 802.3 Ethernet IEEE 802.3u Fast Ethernet IEEE 802.3ab Gigabit Ethernet IEEE 802.3z Gigabit Ethernet over Fiber-Optic IEEE 802.3x Full-duplex flow control IEEE 802.1Q VLAN IEEE 802.1p QoS IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.3af Power over Ethernet IEEE 802.3at Power over Ethernet Plus
- Primary Ports: 24 x 10/100BASE-TX RJ45 copper with 24-port IEEE 802.3at / af PoE injector 2 x 10/100/1000BASE-T Gigabit RJ45 copper 2 x 1000BASE-X mini-GBIC / SFP slots, shared with port-25 to port-26
- MAC Address Table: 4K
- Switching Method: Store and Forward
- Model #: FGSW-2624HPS4
- ₩761,839
- See price in cart
- ₩134,466 Shipping

Quick View
Planet IGS-5225-8P4S Industrial L2+ 8-Port 10/100/1000T 802.3at PoE + 4-Port 100/1000X SFP Managed Ethernet Switch (-40 - 75 degrees C)
- Format: DIN Rail Kit and Wall-mount Kit
- Standards: IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3af Power over Ethernet IEEE 802.3at Power over Ethernet Plus RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2
- Primary Ports: 8 x RJ45 + 4 x SFP
- Primary Port Speed: 10/100/1000Mbps
- Model #: IGS-5225-8P4S
- ₩1,054,994
- See price in cart
- ₩81,652 Shipping

Quick View
Planet ISW-800T IP30 Compact Size 8-Port 10/100TX Industrial Fast Ethernet Switch (-40~75 degrees C)
- Model #: ISW-800T
- ₩147,986 –
- ₩74,037 Shipping

Quick View
Planet ISW-500T IP30 Compact Size 5-Port 10/100TX Industrial Fast Ethernet Switch (-40~75 degrees C)
- Format: DIN Rail Mount
- Model #: ISW-500T
- ₩138,736 –
- ₩108,368 Shipping

Quick View
Planet WGS-4215-8T Industrial 8-Port 10/100/1000T Wall-mount Managed Switch (-40 - 75 degrees C)
- Format: Wall Mountable
- Standards: IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000BASE-T IEEE 802.3x Flow Control and Back Pressure IEEE 802.3ad Port Trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN Tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2
- Primary Ports: 8 x RJ45
- Primary Port Speed: 10/100/1000Mbps
- Model #: WGS-4215-8T
- ₩308,322 –
- ₩74,064 Shipping

Quick View
Planet ISW-511TS15 4+1 100FX Port Single-mode Industrial Ethernet Switch - 15km (-40 ~ 75 Degrees C Operating Temperature)
- Format: DIN Rail Kit and Wall Mount Ear
- Standards: IEEE 802.3 Ethernet, 10Base-T IEEE 802.3u Fast Ethernet, 100Base-TX, 100Base-FX IEEE 802.3x Full-duplex flow control
- Primary Ports: 4 x port 10/100Base-TX RJ-45 with auto MDI / MDI-X function for ISW-511T series 1 x port 100Base-FX interface on ISW-511TS15 for up to 15km (single-mode fiber 9/125µm) transmission distance
- Primary Port Speed: 10/100Mbps
- Model #: ISW-511TS15
- ₩191,153 –
- ₩66,316 Shipping

Quick View
Zyxel XMG2230-28HP 24 PortEthernet Switch - Manageable - 10 Gigabit Ethernet - 2.5GBase-T, 10GBase-X, 1000Base-X - 3 Layer Supported - 1440 W PoE Budget - Twisted Pair, Optical Fiber XMG2230-28HP
- Brand: ZyXEL
- Part Number: XMG2230-28HP
- Primary Ports: 24 x Multi-Gigabit Ethernet PoE++ Port 4 x Gigabit Ethernet Expansion Slot
- Primary Port Speed: Gigabit Ethernet 2.5 Gigabit Ethernet 10 Gigabit Ethernet
- Model #: XMG2230-28HP
- ₩1,545,984 –
- More options from ₩1,545,984 - ₩1,647,866
- ₩146,153 Shipping

Quick View
Planet GS-4210-16UP4C 16-Port 10/100/1000T Ultra PoE + 4-Port Gigabit TP / SFP Combo Managed Switch
- Standards: IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX / 100BASE-FX IEEE 802.3z Gigabit SX / LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3af Power over Ethernet IEEE 802.3at Power over Ethernet Plus RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2
- Primary Ports: 20 x 10/100/1000BASE-T Gigabit RJ45 copper ports with 6-Port IEEE 802.3at / af / Ultra PoE injector 4 x 100/1000BASE-X mini-GBIC / SFP slots, shared with port-17 to port-20 compatible with 100BASE-FX SFP...
- Model #: GS-4210-16UP4C
- ₩1,172,887
- See price in cart
- ₩119,335 Shipping

Quick View
Netgear Business GS116EP 16-Port Gigabit Easy Smart PoE+ Switch
- Brand: NETGEAR
- Part Number: GS116EPP-100NAS
- Format: Desktop, Wall Mountable, Enclosure
- Standards: 10/100/1000Base-T
- Model #: GS116EP-100NAS
- ₩601,549 –
- ₩93,294 Shipping

Quick View
Planet ISW-621T 4+2 100FX Port Multi-mode Industrial Ethernet Switch - 2 km (-40 ~ 75 Degrees C Operating Temperature)
- Format: DIN Rail Kit and Wall Mount Ear
- Standards: IEEE 802.3 Ethernet, 10Base-T IEEE 802.3u Fast Ethernet, 100Base-TX, 100Base-FX IEEE 802.3x Full-duplex flow control
- Primary Ports: 4 x port 10/100Base-TX RJ-45 with auto MDI / MDI-X function for ISW-621T series 2 x port 100Base-FX interface on ISW-621T for up to 2km (multi-mode fiber 62.5/125µm, 50/125µm) transmission distance
- Primary Port Speed: 10/100Mbps
- Model #: ISW-621T
- ₩181,375
- See price in cart
- ₩58,192 Shipping

Quick View
PLANET IGS-500T Unmanaged Compact Industrial 5-Port 10/100/1000T Gigabit Ethernet Switch
- Format: DIN Rail Mount
- Standards: IEEE 802.3 Ethernet IEEE 802.3u Fast Ethernet IEEE 802.3ab Gigabit Ethernet IEEE 802.3x Full-Duplex Flow Control IEEE 802.3az Energy Efficient Ethernet IEEE 802.1p Class of Service
- Primary Ports: 5 x RJ45
- Primary Port Speed: 10/100/1000Mbps
- Model #: IGS-500T
- ₩177,279 –
- ₩66,316 Shipping

Quick View
QNAP QSW-M408S 6-port layer 2 managed switch. 6 x 2.5GbE (1G/100M) ports and 4 x 10G SFP+ ports. Easy management with web browser.
- Series: QSW-M408S 6-port
- Part Number: QSW-M2106-4S-US
- Model #: QSW-M2106-4S-US
- ₩506,764
- See price in cart
- ₩93,294 Shipping

Quick View
SonicWall Service/Support 3 Year Service 02SSC8379
- Switch Type: desktop
- Weight: 4.3400
- Model #: 02-SSC-8379
- ₩1,439,209
- See price in cart
- ₩113,834 Shipping

Quick View
Cisco Meraki MS130-12X Ethernet Switch - 12 Ports - Manageable - Gigabit Ethernet, 2.5 Gigabit Ethernet, 10 Gigabit Ethernet - 2 Layer Supported - 260 W - MS130-12X
- Brand: Cisco Meraki
- Series: MS130
- Part Number: MS130-12X
- Switch Type: Managed
- Model #: MS130-12X
- ₩2,847,716 –
- ₩119,670 Shipping

Quick View
HPE Aruba JL259A#ABA 2930F 24G 4 SFP Switch
- Primary Ports: (24) RJ-45 autosensing 10/100/1000 ports (4) SFP
- Dimensions: 1.73" x 17.42" x 7.88"
- Weight: 5.31 lbs.
- Package Contents: (1) Aruba 2930F 24G 4SFP Switch, (1) power cord, (1) screw kit, (4) mounting ears, (4) bumper feet, (1) cable tie
- Model #: JL259A#ABA
- ₩1,931,726 –
- More options from ₩1,702,694 - ₩1,931,726
- ₩155,137 Shipping

Quick View
QNAP QSW-L3208-2C6T Ethernet Switch - 8 Ports - 10 Gigabit Ethernet - 36 W Power Consumption - Twisted Pair, Optical Fiber
- Brand: Qnap
- Model #: QSWL32082C6TUS
- ₩620,095 –
- ₩93,864 Shipping

Quick View
Planet IGS-4215-4P4T Industrial 4-Port 10/100/1000T 802.3at PoE + 4-Port 10/100/1000T Managed Switch (-40 - 75 degrees C)
- Format: DIN-rail and Wall-mount Ear
- Standards: IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX IEEE 802.3ab Gigabit 1000BASE-T IEEE 802.3x Flow Control and Back Pressure IEEE 802.3ad Port Trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN Tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2
- Primary Ports: 8 x RJ45
- Primary Port Speed: 10/100/1000Mbps
- Model #: IGS-4215-4P4T
- ₩707,635
- See price in cart
- ₩81,652 Shipping

Quick View
Black Box Network - IC408A-R2 - 4 Port Usb 2.0 Extender Lan Or Direct Co
- Model #: IC408A-R2
- ₩741,169 –
- More options from ₩741,169 - ₩827,821
- ₩66,282 Shipping

Quick View
Planet IGS-5225-8T2S2X Industrial L2+ 8-Port 10/100/1000T + 2-Port 100/1000X SFP + 2-Port 10G SFP+ Managed Ethernet Switch (-40 ~ 75 degrees C)
- Format: DIN Rail Mount
- Primary Port Speed: 10/100/1000Mbps + 10 Gbps
- Model #: IGS-5225-8T2S2X
- ₩1,219,879
- See price in cart
- ₩74,064 Shipping

Quick View
Planet GS-4210-24P4C 24-Port 10/100/1000T 802.3at PoE + 4-Port Gigabit TP / SFP Combo Managed Switch
- Model #: GS-4210-24P4C
- ₩763,971
- See price in cart
- ₩108,704 Shipping

Quick View
Netgear Business GS748 48-Port Gigabit Ethernet Unmanaged Switch
- Brand: NETGEAR
- Part Number: GS748-100NAS
- Format: Rack-mountable, Desktop, Enclosure
- Standards: 10/100/1000Base-T
- Model #: GS748-100NAS
- ₩945,305 –
- ₩113,258 Shipping

Quick View
Zyxel 48-port GbE PoE Lite-L3 Smart Managed Switch with 4 10G Uplink - 48 Ports - Manageable - 10 Gigabit Ethernet - 470.10 W Power Consumption - 375 W PoE Budget (XGS1935-52HP)
- Brand: ZyXEL
- Model: XGS1935-52HP
- Part Number: XGS1935-52HP
- Primary Ports: 48 x 100/1000BASE-T Gigbit Ethernet PoE+ RJ-45 Network Port 4 x 10 Gigbit Ethernet SFP+ Expansion Slot
- Model #: XGS1935-52HP
- ₩1,153,301 –
- More options from ₩1,153,301 - ₩1,218,534
- ₩134,888 Shipping

Quick View
D-Link 52-Port 10-Gigabit Smart Managed PoE Switch DGS125052XMP6KV
- Switch Type: managed
- Model #: DGS125052XMP6KV
- ₩1,328,233 –
- More options from ₩1,328,233 - ₩1,551,209
- ₩116,581 Shipping

Quick View
Allied Telesis 8-Port 10/100/1000T Unmanaged Switch With External Psu
- Brand: Allied Telesis
- Series: GS910
- Part Number: AT-GS910/8E-10
- Format: Wall Mountable
- Model #: AT-GS910/8E-10
- ₩14,558,541
- See price in cart
- More options from ₩193,083 - ₩208,265
- ₩68,700 Shipping

Quick View
HPE CW 2150 16p 10M/100M/1G PoE+ 4p SFP+ 1G/10G 248W Switch - 16 Ports - Manageable - Gigabit Ethernet, 10 Gigabit Ethernet - 3 Layer Supported - 317 W Power Consumption - 248 W PoE - S6X55A#ABA
- Brand: HPE
- Part Number: S6X55A#ABA
- Dimensions: 17.3 in x 10.2 in x 1.7 in
- Weight: 7.94 lbs
- Model #: S6X55A#ABA
- ₩895,619
- See price in cart
- ₩116,968 Shipping

Quick View
Black Box Industrial (8) 10/100/1000 PoE + (2) Gigabit Ethernet Switch
- Format: Wall Mountable
- Primary Ports: Gigabit Ethernet 10 x Gigabit Ethernet Network
- Primary Port Speed: 10/100/1000Base-TX
- Stackable: Wall Mountable DIN Rail Mountable Panel-mountable
- Model #: LPH3100A
- ₩1,189,410 –
- ₩81,687 Shipping

Quick View
Planet IGS-20160HPT Industrial 16-Port 10/100/1000T 802.3at PoE + 2-Port 10/100/1000T + 2-Port 100/1000X SFP Managed Switch (-40 - 75 degrees C)
- Format: DIN Rail and Wall Mount Design
- Standards: IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3af Power over Ethernet IEEE 802.3at Power over Ethernet RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2
- Primary Ports: 18 x RJ45 + 2 x SFP
- Primary Port Speed: 10/100/1000Mbps
- Model #: IGS-20160HPT
- ₩1,788,735
- See price in cart
- ₩74,064 Shipping

Quick View
Planet WGSW-24040R L2+ 20-Port 10/100/1000T + 4-Port Gigabit TP/SFP Combo Managed Switch
- Brand: PLANET
- Network Management Type: Managed
- Primary Ports: 24 x RJ45 + 4 x SFP
- Primary Port Speed: 10/100/1000Mbps
- Model #: WGSW-24040R
- ₩515,201
- See price in cart
- ₩113,848 Shipping

Quick View
Netgear Business GS116EPP 16-Port Gigabit Easy Smart PoE+ Switch
- Brand: NETGEAR
- Part Number: GS116EPP-100NAS
- Format: Desktop, Wall Mountable, Enclosure
- Standards: 10/100/1000Base-T
- Model #: GS116EPP-100NAS
- ₩521,805 –
- ₩93,490 Shipping

Quick View
Black Box LIG1014A 14-Port Industrial Gigabit Ethe Rnet Switch Managed Extreme Temp.
- Model #: LIG1014A
- ₩1,106,344 –
- ₩74,027 Shipping

Quick View
PLANET ISW-511S15 4+1 100FX Port Single-mode Industrial Ethernet Switch - 15 km (-10~60 Degrees C Operating Temperature)
- Format: DIN Rail Kit and Wall Mount Ear
- Standards: IEEE 802.3 Ethernet, 10Base-T IEEE 802.3u Fast Ethernet, 100Base-TX, 100Base-FX IEEE 802.3x Full-duplex flow control
- Primary Ports: 5 x RJ45
- Primary Port Speed: 10/100Mbps
- Model #: ISW-511S15
- ₩142,901
- See price in cart
- ₩58,192 Shipping

Quick View
Tripp Lite series 8-Port Managed Gigabit Ethernet Switch - Layer 2, 1 Gbps, 2x GbE SFP Ports - 1U Rack/Desktop - 8 Ports - Manageable - Gigabit Ethernet - NGS8C2-1
- Brand: Tripp Lite
- Part Number: NGS8C2-1
- Model #: NGS8C2-1
- ₩238,714 –
- More options from ₩223,415 - ₩254,738
- ₩82,522 Shipping

Quick View
Adder - CATX-USB - Computer Access Module RJ45 Socket - USB & VGA
- Model #: CATX-USB
- ₩158,643
- See price in cart
- ₩68,559 Shipping

Quick View
Netgear Business XS724EMv2 Ethernet Switch - 24 Ports - Manageable - 10 Gigabit Ethernet, 5 Gigabit Ethernet - 139 W Power Consumption - Twisted Pair, Optical Fiber - XS724EM-200NAS
- Brand: NETGEAR
- Part Number: XS724EM-200NAS
- Package Contents: Business XS724EMv2 Ethernet Switch Power Cord (localized to country of sale) Rackmount Kit Documentation Download Flyer
- Model #: XS724EM-200NAS
- ₩3,069,515 –
- ₩116,968 Shipping

Quick View
QNAP QSW-M3224-24T Layer 3 Switch - 24 Ports - Manageable - Gigabit Ethernet, 2.5 Gigabit Ethernet, 5 Gigabit Ethernet, 10 Gigabit Ethernet - 3 Layer Supported - 116.90 W Power Consumption
- Brand: QNAP
- Part Number: QSW-M3224-24T-US
- Switch Type: Managed
- Format: Rackmount
- Model #: QSW-M3224-24T-US
- ₩2,092,792 –
- ₩108,839 Shipping
Network switches connect computers, servers, printers, cameras and other devices across networks. The typical switch houses several output and input ports, and acts as the central location network controller. Consider the number of connected devices, data transfer speed and support required for multiple protocols to future-proof your network.
Network Switches Are Versatile Networking Solutions
Switches typically have anywhere from five to 52 ports that handle small to large networks. Select a standalone desktop switch for creating a small network that facilitates internet communication between a few devices. Select a rack-mounted switch for a data center or server room setup in busy office environments. KVM switches let you connect a keyboard, video and mouse set to multiple computers to save much-needed space on your desk or rack space in a server room.
Switches Accommodate Shifts in Business and IT Trends
Business goals and processes are always improving, and network switches let you act quickly on new requirements. Many switches come with auto-sensing ports capable of supporting 10, 100 and 1,000-gigabit connections. Other models boast optimized 2.5- and 10-gigabit ports for 802.11ac access point deployment. Modular switches allow adding switch modules as needed for improved flexibility. Simple 1Gbps SFP modules are easy to replace for updates, and protect your switch investment. Rackmount switches combine multiple standalone devices, so they function as a single unit with a joint supervision interface while increasing the number of available ports for your network.
Multiple Network Management Options Provide a Positive User Experience
There are three types of switches that handle the needs of your network. Unmanaged switches provide plug-and-play functionality, making them ideal for use in small offices with straightforward networking requirements. Managed switches have a suite of advanced features that make it possible to manage and troubleshoot networks securely and remotely via a web-based interface or serial console. The switches include tools that allow network engineers to achieve optimal network performance in a repeatable and reliable manner. Some smart network switches let users set up options like VLANs for streamlining data optimization and IP phone configuration.
Switches Provide the Highest Levels of Security
Secure access is vital in a world where online threats are abundant. Some models of Gigabit Ethernet switches have robust security features for threat mitigation and policy enforcement. Security benefits include the ability to control and monitor your network to shut down active threats. Access Control Lists (ACLs) allow critical data to pass through while blocking potentially dangerous traffic and updates.
Network Switches Provide Comprehensive and Advanced Networking Features
Most of these products have built-in Quality of Service (QoS) protocols for enhancing media streaming reliability. PoE switches have network ports for energy transmission to devices like security cameras, wireless access points and VoIP phones. Most switch models support IP4 and IP6 for compatibility with current and future networking protocols. Rate Limiting prevents unnecessary traffic from overwhelming devices. The fanless design minimizes noise during operation, while compatibility with various wired accessories provides easy setup.


