SHOP BY Primary Ports

Quick View
Adder - CATX-USB - Computer Access Module RJ45 Socket - USB & VGA
- Model #: CATX-USB
- ₩158,643
- See price in cart
- ₩68,559 Shipping

Quick View
Netgear Business XS724EMv2 Ethernet Switch - 24 Ports - Manageable - 10 Gigabit Ethernet, 5 Gigabit Ethernet - 139 W Power Consumption - Twisted Pair, Optical Fiber - XS724EM-200NAS
- Brand: NETGEAR
- Part Number: XS724EM-200NAS
- Package Contents: Business XS724EMv2 Ethernet Switch Power Cord (localized to country of sale) Rackmount Kit Documentation Download Flyer
- Model #: XS724EM-200NAS
- ₩3,069,515 –
- ₩116,968 Shipping

Quick View
QNAP QSW-M3224-24T Layer 3 Switch - 24 Ports - Manageable - Gigabit Ethernet, 2.5 Gigabit Ethernet, 5 Gigabit Ethernet, 10 Gigabit Ethernet - 3 Layer Supported - 116.90 W Power Consumption
- Brand: QNAP
- Part Number: QSW-M3224-24T-US
- Switch Type: Managed
- Format: Rackmount
- Model #: QSW-M3224-24T-US
- ₩2,092,792 –
- ₩108,839 Shipping

Quick View
Tripp Lite NFI-U08-1 Ethernet Switch - 8 Ports - Fast Ethernet - 10/100Base-T - TAA Compliant - 2 Layer Supported - 4 W Power Consumption - Twisted Pair - DIN Rail Mountable, Wall Mountable - 3 Year L
- Weight: 6.7
- Parts: 3 Year
- Model #: NFI-U08-1
- ₩171,163 –
- ₩74,012 Shipping

Quick View
Tripp Lite 4K HDMI Audio De-Embedder/Extractor with TOSLINK P130000AUDIO2
- Model #: P130000AUDIO2
- ₩110,929 –
- More options from ₩110,929 - ₩123,816
- ₩58,163 Shipping

Quick View
Planet IGS-5225-16T4S Industrial L2+ 16-Port 10/100/1000T + 4-Port 100/1000X SFP Managed Ethernet Switch (-40 - 75 degrees C)
- Format: 19-inch Rack-mountable Design
- Standards: IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP IEEE 1588v2 RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 FRC 3810 MLD v2
- Primary Ports: 16 x RJ45 + 4 x SFP
- Primary Port Speed: 10/100/1000Mbps
- Model #: IGS-5225-16T4S
- ₩1,192,417
- See price in cart
- ₩108,932 Shipping

Quick View
- ₩51,235 –
- More options from ₩47,987 - ₩51,235
- ₩52,296 Shipping

Quick View
Juniper Networks EX4400- Switch, 24-port 10/100/1000BASE-T PoE++ power + 1050 W AC PS (provides 783/1806W PoE++ power with single/dual PS) | EX4400-24P
- Brand: Juniper Networks, Inc.
- Series: EX4400
- Part Number: EX4400-24P
- Format: Rackmount
- Model #: EX4400-24P
- ₩3,043,068 –
- More options from ₩3,043,068 - ₩7,127,187
- Free Shipping

Quick View
- ₩437,553 –
- ₩58,214 Shipping

Quick View
Manhattan 153201 4K @ 60 Hz DisplayPort to HDMI Cable (6-Foot)
- Switch Type: Others
- Model #: 153201
- ₩46,609 –
- ₩52,394 Shipping

Quick View
SMART MGD POE+ SWITCH 24PORT
- Switch Type: managed
- Model #: SM24TAT2SA-NA
- ₩952,256 –
- More options from ₩952,256 - ₩1,113,434
- ₩113,834 Shipping

Quick View
D-Link DGS-1530-28P 24 Port Ethernet Switch - Manageable - Gigabit Ethernet, 10 Gigabit Ethernet - 2 Layer Supported - 456W Power Consumption - 370W PoE Budget (DGS-1530-28P)
- Brand: D-Link
- Model: DGS-1530-28P
- Part Number: DGS-1530-28P
- Model #: DGS-1530-28P
- ₩1,540,875 –
- More options from ₩1,540,875 - ₩1,635,041
- ₩116,581 Shipping

Quick View
Netgear Business GS748PP 48-Port Gigabit Unmanaged PoE+ Switch
- Brand: NETGEAR
- Part Number: GS748PP-100NAS
- Format: Rack-mountable, Desktop, Enclosure
- Standards: 10/100/1000Base-T
- Model #: GS748PP-100NAS
- ₩1,611,325 –
- ₩134,441 Shipping

Quick View
- ₩871,389
- See price in cart
- ₩66,411 Shipping

Quick View
BRAINBOXES SW-104 EMBEDDED 4PORT ETHERNET SWITCH
- Switch Type: Others
- Weight: 0.35
- Model #: SW-104
- ₩107,848 –
- More options from ₩107,848 - ₩138,575
- ₩52,602 Shipping

Quick View
ZyXEL XGS2220-54HP 48-Port Gigabit L3 Managed and Nebula Pro Cloud Managed Switch, 40 PoE+ / 10 PoE++ Ports at 600W with 4x SFP+ 10G Uplinks and 2x 10G Ethernet Ports
- Brand: ZyXEL
- Part Number: XGS2220-54HP
- Switch Type: Manageable
- Format: Rack-mountable
- Model #: XGS222054HP
- ₩2,347,726 –
- More options from ₩2,015,681 - ₩2,628,367
- ₩109,418 Shipping

Quick View
HPE Networking CW 2050 48p 10/100/1000BASE-T 4p SFP 1G/2.5G Switch - S6X70A#ABA
- Brand: HPE
- Series: Networking CW 2050
- Part Number: S6X70A#ABA
- Switch Type: 48-Port Gigabit Managed Switch
- Model #: S6X70A#ABA
- ₩1,275,450 –
- ₩116,968 Shipping

Quick View
BRAINBOXES SW-108 EMBEDDED 8PORT ETHERNET SWITCH
- Switch Type: Others
- Weight: 0.4
- Model #: SW-108
- ₩204,923 –
- More options from ₩204,923 - ₩236,212
- ₩52,669 Shipping

Quick View
RUCKUS ICX 7550, 24-port 10/100/1000 Mbps 802.3at POE+, 2x 40 Gbps QSFP+ dual-mode uplink/stacking ports, modular slot | ICX7550-24P-E2
- Brand: Ruckus
- Part Number: ICX7550-24P-E2
- Format: Stackable
- Standards: 802.1AB LLDP 802.1D MAC Bridging 802.1p Mapping to Priority Queue 802.1s Multiple Spanning Tree (MST) 802.1w Rapid Reconfiguration of Spanning Tree 802.1x Port-based Network Access Control (PNAC) 802.3 Carrier Sense Multiple Access/Collision Detection (CSMA/CD) 802.3ab 1000BASE-T 802.1 AX-2008 Link Aggregation 802.3ae 10 Gigabit Ethernet 802.3af Power over Ethernet 802.3at Power over Ethernet Plus 802.3bt 4-Pair Power over Ethernet 802.3u 100Base-TX 802.3x Full duplex and Flow Control 802.3z 1000Base-SX/LX 802.3bz Multi-gigabit Ethernet 802.3 MAU MIB (RFC 2239) 802.3ba 40 and 100 Gbps Ethernet 802.1AE-MACsec (with license) 802.3az Energy Efficient Ethernet 802.1Q VLAN Tagging
- Model #: ICX7550-24P-E2
- ₩10,396,483 –
- ₩163,685 Shipping

Quick View
D-Link DMS-1250-28P Ethernet Switch - 24 Ports - Manageable - 2.5 Gigabit Ethernet, 10 Gigabit Ethernet - 2.5GBase-T, 10GBase-X - 3 Layer Supported - 592.19 W Consumption - 475 W PoE Budget
- Brand: D-Link
- Model: DMS-1250-28P
- Part Number: DMS-1250-28P
- Network Management Type: Manageable
- Model #: DMS-1250-28P
- ₩1,708,314 –
- ₩119,670 Shipping

Quick View
SonicWall 100GBase-SR4 QSFP28 850nm 100m Module - For Firewall - 1x 100GBase-SR4 Network - Optical Fiber - Multi-mode - 100 Gigabit Ethernet - 100GBase-SR4 - TAA - 02-SSC-5806
- Brand: SonicWall
- Part Number: 02-SSC-5806
- Switch Type: 100GBase-SR4 QSFP28 Transceiver Module
- Format: QSFP28
- Model #: 02-SSC-5806
- ₩1,001,579 –
- ₩93,294 Shipping

Quick View
BRAINBOXES SW-105 EMBEDDED 5PORT ETHERNET SWITCH
- Switch Type: Others
- Weight: 0.35
- Model #: SW-105
- ₩135,584 –
- More options from ₩135,584 - ₩159,870
- ₩52,602 Shipping

Quick View
Black Box Gigabit Managed Ethernet Switch - 10-Ports
- Switch Type: Others
- Model #: LGB1110A
- ₩386,749 –
- More options from ₩386,749 - ₩462,823
- ₩93,066 Shipping

Quick View
ZyXEL 5 Port Gigabit Ethernet Unmanaged POE+ Switch, 4 x PoE+ @ 60W, GS1005HP
- Brand: ZyXEL
- Part Number: GS1005HP
- Switch Type: Manageable: Yes
- Format: Desktop, Wall-Mount
- Model #: GS1005HP
- ₩75,771
- See price in cart
- More options from ₩61,825 - ₩98,014
- ₩52,912 Shipping

Quick View
Black Box LPB3000 Ethernet Switch LPB3028A
- Model #: LPB3028A
- ₩1,690,343 –
- More options from ₩1,690,343 - ₩2,092,857
- ₩113,834 Shipping

Quick View
SonicWall Switch SWS14-24, 24-Port Gigabit Managed Switch, Layer 2 Switch, 4x 10G SFP+, 128 Gbps, Fanless, 1U Rackmount
- Brand: SONICWALL
- Part Number: 02-SSC-2467
- Format: Rackmount
- Network Management Type: Managed
- Model #: 02-SSC-2467
- ₩755,044 –
- ₩78,443 Shipping

Quick View
PLANET Technology - WGS-804HP - Planet 8-Port 10/100/1000T Wall Mounted Gigabit Ethernet Switch with 4-Port PoE+ - 8
- Format: DIN Rail Mount
- MAC Address Table: 8K MAC address table with auto learning function
- Jumbo Frames: 9000 bytes
- Buffer Memory: 1MB
- Model #: WGS-804HP
- ₩270,600
- See price in cart
- ₩66,275 Shipping

Quick View
Schneider Electric NetBotz 125kHz Rack Access Control
- Model #: 731304332077
- ₩1,302,039 –
- More options from ₩1,302,039 - ₩1,617,000
- ₩81,610 Shipping

Quick View
D-Link DES-1016D
- Brand: D-Link
- Model #:
- ₩100,290 –
- More options from ₩100,290 - ₩107,847
- ₩84,347 Shipping

Quick View
Aruba CX 6000 48p 10M/100M/1G Class4 PoE 4p SFP 1G 370W Switch 48 Ports - Manageable - Gigabit Ethernet - 4 SFP Slots - 439 W Power Consumption - 370 W PoE Budget - R8N85B#ABA
- Brand: Aruba
- Part Number: R8N85B#ABA
- Network Management Type: Managed
- Primary Ports: 48x Gigabit Ethernet Class 4 PoE+ Ports
- Model #: R8N85B#ABA
- ₩2,515,326 –
- ₩139,337 Shipping

Quick View
Planet IGS-10020PT Industrial 8-Port 10/100/1000T 802.3af PoE + 2 100/1000X SFP Managed Switch (-40 ~ 75 Degrees C)
- Format: DIN Rail Mount
- Standards: IEEE 802.3/3u/3ab, IEEE 802.3af
- Primary Ports: 8 10/100/1000Base-T RJ-45 Auto-MDI/MDI-X ports / 2 1000Base-SX/LX/BX SFP interfaces (Port-9 and Port-10)
- Primary Port Speed: 10/100/1000Mbps
- Model #: IGS-10020PT
- ₩798,134
- See price in cart
- ₩74,037 Shipping

Quick View
Planet FGSW-2624HPS 24-Port 10/100TX 802.3at PoE + 2-Port Gigabit TP / SFP Combo Web Smart Ethernet Switch / 220W PoE budget
- Model #: FGSW-2624HPS
- ₩656,795
- See price in cart
- ₩160,905 Shipping

Quick View
OM5 LC/LC MULTIMODE FIBRE CABLE
- Weight: 2.0000
- Model #: LCLCL-20M-OM5-FIBER
- ₩108,951 –
- More options from ₩108,951 - ₩118,287
- ₩92,671 Shipping

Quick View
PLANET ISW-621TF 4-Port 10/100Base-TX + 2-Port 100Base-FX SFP Industrial Ethernet Switch (-40 ~ 75 Degrees C Operating Temperature)
- Standards: IEEE 802.3 Ethernet, 10Base-T IEEE 802.3u Fast Ethernet, 100Base-TX, 100Base-FX IEEE 802.3x Flow Control
- Primary Ports: 4-port 10/100Base-TX RJ-45 with auto MDI/MDI-X function 2-port 100Base-FX SFP interface
- MAC Address Table: 2K
- Switching Method: Store and Forward
- Model #: ISW-621TF
- ₩149,529 –
- ₩58,192 Shipping

Quick View
Planet GS-4210-24P2S 24-Port 10/100/1000T 802.3at PoE + 2-Port 100/1000X SFP Managed Switch
- Format: Rackmount
- MAC Address Table: 8K entries
- VLAN Support: Yes
- Jumbo Frames: 9216 bytes
- Model #: GS-4210-24P2S
- ₩693,123 –
- ₩114,810 Shipping

Quick View
RUCKUS ICX 8200 Switch, 24x10/100/1000 Mbps PoE+ ports, 4x25 GbE SFP28 stacking/uplink-ports, 370 W PoE budget, three-year remote TAC support. Power cord not included - OEM
- Part Number: ICX8200-24P
- Primary Ports: Interfaces: 24x10/100/1000 Mbps RJ45 ; 4x1/10/25 Gbps SFP/SFP+/SFP28 uplinks; USB Type-C; RJ45 serial port; USB Type-A port; RJ45 Ethernet port 10/100/1000BASE-T Ports: 24
- Power: Max Power Consumption: 525 Watt Power / Voltage Required: 100 to 240 VAC 50 to 60 Hz
- Temperature: Min Operating Temperature: 0 Celsius Max Operating Temperature: 45 Celsius Min Storage Temperature: -40 Celsius Max Storage Temperature: 70 Celsius
- Model #: ICX8200-24P
- ₩5,566,225 –
- ₩113,887 Shipping
Network switches connect computers, servers, printers, cameras and other devices across networks. The typical switch houses several output and input ports, and acts as the central location network controller. Consider the number of connected devices, data transfer speed and support required for multiple protocols to future-proof your network.
Network Switches Are Versatile Networking Solutions
Switches typically have anywhere from five to 52 ports that handle small to large networks. Select a standalone desktop switch for creating a small network that facilitates internet communication between a few devices. Select a rack-mounted switch for a data center or server room setup in busy office environments. KVM switches let you connect a keyboard, video and mouse set to multiple computers to save much-needed space on your desk or rack space in a server room.
Switches Accommodate Shifts in Business and IT Trends
Business goals and processes are always improving, and network switches let you act quickly on new requirements. Many switches come with auto-sensing ports capable of supporting 10, 100 and 1,000-gigabit connections. Other models boast optimized 2.5- and 10-gigabit ports for 802.11ac access point deployment. Modular switches allow adding switch modules as needed for improved flexibility. Simple 1Gbps SFP modules are easy to replace for updates, and protect your switch investment. Rackmount switches combine multiple standalone devices, so they function as a single unit with a joint supervision interface while increasing the number of available ports for your network.
Multiple Network Management Options Provide a Positive User Experience
There are three types of switches that handle the needs of your network. Unmanaged switches provide plug-and-play functionality, making them ideal for use in small offices with straightforward networking requirements. Managed switches have a suite of advanced features that make it possible to manage and troubleshoot networks securely and remotely via a web-based interface or serial console. The switches include tools that allow network engineers to achieve optimal network performance in a repeatable and reliable manner. Some smart network switches let users set up options like VLANs for streamlining data optimization and IP phone configuration.
Switches Provide the Highest Levels of Security
Secure access is vital in a world where online threats are abundant. Some models of Gigabit Ethernet switches have robust security features for threat mitigation and policy enforcement. Security benefits include the ability to control and monitor your network to shut down active threats. Access Control Lists (ACLs) allow critical data to pass through while blocking potentially dangerous traffic and updates.
Network Switches Provide Comprehensive and Advanced Networking Features
Most of these products have built-in Quality of Service (QoS) protocols for enhancing media streaming reliability. PoE switches have network ports for energy transmission to devices like security cameras, wireless access points and VoIP phones. Most switch models support IP4 and IP6 for compatibility with current and future networking protocols. Rate Limiting prevents unnecessary traffic from overwhelming devices. The fanless design minimizes noise during operation, while compatibility with various wired accessories provides easy setup.


