Skip to main content
  • In Stock
  • Sold by Newegg
  • Make an Offer
  • New
Department
Brands
Show More
Price
Show More
Sold by
All Top Brands
Availability
Condition
Discount
Useful Links
Customer Ratings
avatar

Any questions? Our AI mode will help you find out quickly.

Sort By:
View:
HPE 698530-B21 Smart Array P430/4GB FBWC 6Gb 1-port Int SAS Controller
Quick View
HP
Refurbished HPE 698530-B21 Smart Array P430/4GB FBWC 6Gb 1-port Int SAS Controller

OUT OF STOCK

  • Electrical Outlet Plug Type: SAS Controller
  • Model #: 698530-B21
  •  
  • $525.99 –
  • $5.99 Shipping
WatchGuard Firebox T45-PoE Network Security/Firewall Appliance, 5 Port - 10/100/1000Base-T - Gigabit Ethernet - 3.94 Gbit/s Firewall Throughput - 5 x RJ-45 - 1 Year Basic Security Suite - Tabletop
Quick View
  •  
  • $892.99 –
  • Free Shipping
WatchGuard Firebox T25-W Network Security/Firewall Appliance - 5 Port - 10/100/1000Base-T - Gigabit Ethernet - 3.14 Gbit/s Firewall Throughput - 5 x RJ-45 - 1 Year Total Security Suite
Quick View
WatchGuard Firebox T25-W Network Security/Firewall Appliance - 5 Port - 10/100/1000Base-T - Gigabit Ethernet - 3.14 Gbit/s Firewall Throughput - 5 x RJ-45 - 1 Year Total Security Suite

OUT OF STOCK

  • Brand: WatchGuard
  • Type: Wired + Wireless
  • Ports: Interfaces 10/100/1000: 5 I/O interfaces: 1 Serial/2 USB Concurrent connections: 1,300,000 Concurrent connections (Proxy): 1,300,000 New connections per second: 16,000 VLANs: 10 WSM licenses (incl): 0 TDR Host Sensors included: 5
  • Simultaneous Sessions: 1300000
  • Model #: WGT26641
  •  
  • $882.99 –
  • Free Shipping
WatchGuard Firebox T25-W Network Security/Firewall Appliance - 5 Port - 10/100/1000Base-T - Gigabit Ethernet - 3.14 Gbit/s Firewall Throughput - 3 Year Basic Security Suite
Quick View
WatchGuard Firebox T25-W Network Security/Firewall Appliance - 5 Port - 10/100/1000Base-T - Gigabit Ethernet - 3.14 Gbit/s Firewall Throughput - 3 Year Basic Security Suite

OUT OF STOCK

  • Brand: WatchGuard
  • Type: Wired + Wireless
  • Ports: Interfaces 10/100/1000: 5 I/O interfaces: 1 Serial/2 USB Concurrent connections: 1,300,000 Concurrent connections (Proxy): 1,300,000 New connections per second: 16,000 VLANs: 10 WSM licenses (incl): 0 TDR Host Sensors included: 5
  • Simultaneous Sessions: 1300000
  • Model #: WGT26033
WatchGuard Firebox T25 Network Security/Firewall Appliance - 5 Port - 10/100/1000Base-T - Gigabit Ethernet - 3.14 Gbit/s Firewall Throughput - 5 x RJ-45 - 3 Year Basic Security
Quick View
WatchGuard Firebox T25 Network Security/Firewall Appliance - 5 Port - 10/100/1000Base-T - Gigabit Ethernet - 3.14 Gbit/s Firewall Throughput - 5 x RJ-45 - 3 Year Basic Security

OUT OF STOCK

  • Brand: WatchGuard
  • Type: Wired + Wireless
  • Ports: Interfaces 10/100/1000: 5 I/O interfaces: 1 Serial/2 USB Concurrent connections: 1,300,000 Concurrent connections (Proxy): 1,300,000 New connections per second: 16,000 VLANs: 10 WSM licenses (incl): 0 TDR Host Sensors included: 5
  • Simultaneous Sessions: 1300000
  • Model #: WGT25033
  • $1,025.00
  •  
  • $806.99 –
  • Save: $218.01 (21%)
  • Free Shipping
WatchGuard Firebox T45-PoE Network Security/Firewall Appliance - 5 Port - 10/100/1000Base-T - Gigabit Ethernet - 3.94 Gbit/s Firewall Throughput - 5 x RJ-45 - 3 Year Standard Support - Tabletop
Quick View
WatchGuard Firebox T45-PoE Network Security/Firewall Appliance - 5 Port - 10/100/1000Base-T - Gigabit Ethernet - 3.94 Gbit/s Firewall Throughput - 5 x RJ-45 - 3 Year Standard Support - Tabletop

OUT OF STOCK

  • Brand: WatchGuard
  • Type: Wired + Wireless
  • Ports: I/O interfaces: 1 Serial/2 USB
  • Simultaneous Sessions: 3850000
  • Model #: WGT47003US
  •  
  • $910.99 –
  • Free Shipping
Transition Networks Just Convert-IT RS232 Copper to Fiber Stand-Alone Media Converter
Quick View
Transition Networks Just Convert-IT RS232 Copper to Fiber Stand-Alone Media Converter

OUT OF STOCK

  • Device Type: Transceiver
  • Ports: 1 x DB-9 Serial 1 x SC Duplex
  • Max Distance: 9.32 Mile
  • Dimensions: 1.0' Height x 3.0' Width x 3.9' Depth
  • Model #: J/RS232-CF-01(SC)-NA
  •  
  • $189.99 –
  • Free Shipping
WatchGuard Firebox T45-W-PoE Network Security/Firewall Appliance - 5 Port - 10/100/1000Base-T - Gigabit Ethernet - 3.94 Gbit/s Firewall Throughput - 1 Year Basic Security Suite - Tabletop
Quick View
WatchGuard Firebox T45-W-PoE Network Security/Firewall Appliance - 5 Port - 10/100/1000Base-T - Gigabit Ethernet - 3.94 Gbit/s Firewall Throughput - 1 Year Basic Security Suite - Tabletop

OUT OF STOCK

  • Brand: WatchGuard
  • Type: Wired + Wireless
  • Ports: I/O interfaces: 1 Serial/2 USB
  • Simultaneous Sessions: 3850000
  • Model #: WGT48411US
  •  
  • $904.99 –
  • Free Shipping
WatchGuard Firebox T45-W-PoE Network Security/Firewall Appliance - 5 Port - 10/100/1000Base-T - Gigabit Ethernet - 3.94 Gbit/s Firewall Throughput - 5 x RJ-45 - 1 Year Total Security Suite - Tabletop
Quick View
WatchGuard Firebox T45-W-PoE Network Security/Firewall Appliance - 5 Port - 10/100/1000Base-T - Gigabit Ethernet - 3.94 Gbit/s Firewall Throughput - 5 x RJ-45 - 1 Year Total Security Suite - Tabletop

OUT OF STOCK

  • Brand: WatchGuard
  • Type: Wired + Wireless
  • Ports: I/O interfaces: 1 Serial/2 USB
  • Simultaneous Sessions: 3850000
  • Model #: WGT48671US
  •  
  • $1,420.99 –
  • Free Shipping
WatchGuard Firebox T45-W-PoE Network Security/Firewall Appliance - 5 Port - 10/100/1000Base-T - Gigabit Ethernet - 3.94 Gbit/s Firewall Throughput - 5 x RJ-45 - 3 Year Basic Security Suite - Tabletop
Quick View
WatchGuard Firebox T45-W-PoE Network Security/Firewall Appliance - 5 Port - 10/100/1000Base-T - Gigabit Ethernet - 3.94 Gbit/s Firewall Throughput - 5 x RJ-45 - 3 Year Basic Security Suite - Tabletop

OUT OF STOCK

  • Brand: WatchGuard
  • Type: Wired + Wireless
  • Ports: I/O interfaces: 1 Serial/2 USB
  • Simultaneous Sessions: 3850000
  • Model #: WGT48413US
WatchGuard Firebox T45-W-PoE Network Security/Firewall Appliance WGT48003US
Quick View
WatchGuard Firebox T45-W-PoE Network Security/Firewall Appliance WGT48003US

OUT OF STOCK

  • Brand: WatchGuard
  • Type: Wired + Wireless
  • Ports: I/O interfaces: 1 Serial/2 USB
  • Simultaneous Sessions: 3850000
  • Model #: WGT48003US
  •  
  • $1,185.99 –
  • Free Shipping
Extreme Networks 5420F 48-port Switch, 4 x 1/10Gb SFP+ ports, Base software included | 5420F-48T-4XE
Quick View
Extreme Networks
Extreme Networks 5420F 48-port Switch, 4 x 1/10Gb SFP+ ports, Base software included | 5420F-48T-4XE

OUT OF STOCK

  • Brand: Extreme Networks
  • Series: 5420
  • Network Management Type: Managed
  • Primary Ports: 48 x 10/100/1000BASE-T ports • Full / Half-Duplex(autosensing) • MACsec-capable 4 x 1/10Gb SFP+ uplink ports(unpopulated) • MACsec-capable 2 x Stacking/SFP-DD ports* (unpopulated) 1 x Serial console port (RJ-45) 1 x 10/100/1000BASE-T out-of-band management port 2 x USB A ports for management or external USB flash 1 x USB Micro-B console port
  • Model #: 5420F-48T-4XE
  • $5,200.00
  •  
  • $4,899.99 –
  • Save: $300.01 (5%)
  • Free Shipping
Extreme Networks Extreme Switching 5420M-24W-4YE -Ethernet Switch - 24 Ports - 2 Layer Supported - Modular - 90 W PoE Budget - Twisted Pair, Optical Fiber - PoE Ports
Quick View
Extreme Networks
Extreme Networks Extreme Switching 5420M-24W-4YE -Ethernet Switch - 24 Ports - 2 Layer Supported - Modular - 90 W PoE Budget - Twisted Pair, Optical Fiber - PoE Ports

OUT OF STOCK

  • Brand: Extreme Networks
  • Series: 5420
  • Network Management Type: Managed
  • Primary Ports: 24 x 10/100/1000BASE-T 802.3bt (90W) ports • Full / Half-Duplex(autosensing) • MACsec-capable 4 x 1/10/25Gb SFP28 uplink ports (unpopulated) • MACsec-capable 2 x Stacking/SFP-DD ports* (unpopulated) 1 x Serial console port (RJ-45) 1 x 10/100/1000BASE-T out-of-band management port 2 x USB A ports for management or external USB flash 1 x USB Micro-B console port
  • Model #: 5420M-24W-4YE
  • $4,995.99
  •  
  • $4,582.99 –
  • Save: $413.00 (8%)
  • Free Shipping
Extreme Networks 5420M 48-port 90W PoE Switch, 4 x 1/10/25Gb SFP28 ports, Base software included | 5420M-48W-4YE
Quick View
Extreme Networks
Extreme Networks 5420M 48-port 90W PoE Switch, 4 x 1/10/25Gb SFP28 ports, Base software included | 5420M-48W-4YE

OUT OF STOCK

  • Brand: Extreme Networks
  • Series: 5420
  • Network Management Type: Managed
  • Primary Ports: 48 x 10/100/1000BASE-T 802.3bt (90W) ports • Full / Half-Duplex(autosensing) • MACsec-capable 4 x 1/10/25Gb SFP28 uplink ports (unpopulated) • MACsec-capable 2 x Stacking/SFP-DD ports* (unpopulated) 1 x Serial console port (RJ-45) 1 x 10/100/1000BASE-T out-of-band management port 2 x USB A ports for management or external USB flash 1 x USB Micro-B console port
  • Model #: 5420M-48W-4YE
  •  
  • $6,581.99 –
  • Free Shipping
Extreme Networks 5420F 48-port 30W PoE Switch, 4 x 1/10Gb SFP+ ports, Base Software included | 5420F-48P-4XE
Quick View
Extreme Networks
Extreme Networks 5420F 48-port 30W PoE Switch, 4 x 1/10Gb SFP+ ports, Base Software included | 5420F-48P-4XE

OUT OF STOCK

  • Brand: Extreme Networks
  • Series: 5420
  • Network Management Type: Managed
  • Primary Ports: 48 x 10/100/1000BASE-T 802.3at (30W) ports • Full / Half-Duplex(autosensing) • MACsec-capable 4 x 1/10Gb SFP+ uplink ports(unpopulated) • MACsec-capable 2 x Stacking/SFP-DD ports* (unpopulated) 1 x Serial console port (RJ-45) 1 x 10/100/1000BASE-T out-of-band management port 2 x USB A ports for management or external USB flash 1 x USB Micro-B console port
  • Model #: 5420F-48P-4XE
  •  
  • $5,985.99 –
  • Free Shipping
Planet MGSD-10080F 8-Port 100/1000X SFP + 2-Port 10/100/1000T Managed Metro Ethernet Switch
Quick View
Planet MGSD-10080F 8-Port 100/1000X SFP + 2-Port 10/100/1000T Managed Metro Ethernet Switch

OUT OF STOCK

  • Format: Wall Mountable
  • Standards: IEEE 802.3 10Base-T IEEE 802.3u 100Base-TX/100Base-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x Flow Control and Back pressure IEEE 802.3ad Port trunk with LACP IEEE 802.1D Spanning tree protocol IEEE 802.1w Rapid Spanning tree protocol IEEE 802.1s Multiple Spanning tree protocol IEEE 802.1p Class of service IEEE 802.1Q VLAN Tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP version 1 RFC 2236 IGMP version 2
  • Primary Ports: 8 1000Base-SX/LX/BX SFP interfaces, from port 1 to port 8 Compatible with 100Base-FX SFP, 2 10/ 100/1000Base-T RJ-45 Auto-MDI/MDI-X ports, 1 x RJ-45-to-RS-232 serial port (115200, 8, N, 1)
  • Primary Port Speed: 20Gbps / non-blocking
  • Model #: MGSD-10080F
Extreme Networks 5520 48-port Switch, x Stacking/QSFP28 ports, Base software included | 5520-48T
Quick View
Extreme Networks
Extreme Networks 5520 48-port Switch, x Stacking/QSFP28 ports, Base software included | 5520-48T

OUT OF STOCK

  • Brand: Extreme Networks
  • Network Management Type: Managed
  • Primary Ports: • 48 x 10/100/1000BASE-T ports ? Full / Half-Duplex (autosensing) ? MACsec-capable • 2 x Stacking/QSFP28 ports* (unpopulated) • 1 x Serial console port (RJ-45) • 1 x 10/100/1000BASE-T out-of-band management port • 2 x USB A ports for management or external USB flash • 1 x USB Micro-B console port • 1 x VIM slot
  • Model #: 5520-48T
  •  
  • $5,679.99 –
  • Free Shipping
Juniper Networks SRX345 Firewall w/ Junos Software Base (firewall, NAT, IPSec, routing, MPLS and switching) | SRX345-SYS-JB
Quick View
Juniper Networks SRX345 Firewall w/ Junos Software Base (firewall, NAT, IPSec, routing, MPLS and switching) | SRX345-SYS-JB

OUT OF STOCK

  • Protocols: ROUTING PROTOCOLS IPv4, IPv6, ISO, Connectionless Network Service (CLNS) Static routes RIP v1/v2 OSPF/OSPF v3 BGP with Route Reflector IS-IS Multicast: Internet Group Management Protocol (IGMP) v1/v2, Protocol Independent Multicast (PIM) sparse mode (SM)/dense mode (DM)/source-specific multicast (SSM), Session Description Protocol (SDP), Distance Vector Multicast Routing Protocol (DVMRP), Multicast Source Discovery Protocol (MSDP), Reverse Path Forwarding (RPF) Encapsulation: VLAN, Point-to-Point Protocol (PPP), Frame Relay, High-Level Data Link Control (HDLC), serial, Multilink Point-to-Point Protocol (MLPPP), Multilink Frame Relay (MLFR), and Point-to-Point Protocol over Ethernet (PPPoE) Virtual routers Policy-based routing, source-based routing Equal-cost multipath (ECMP)
  • Brand: Juniper Networks
  • Series: SRX300...
  • Model #: SRX345-SYS-JB
  •  
  • $3,995.99 –
  • Free Shipping
Extreme Networks 5420F 24-port SFP Switch, 4 x 1/10Gb SFP+ ports, Base software included | 5420F-24S-4XE
Quick View
Extreme Networks
Extreme Networks 5420F 24-port SFP Switch, 4 x 1/10Gb SFP+ ports, Base software included | 5420F-24S-4XE

OUT OF STOCK

  • Brand: Extreme Networks
  • Series: 5420
  • Network Management Type: Managed
  • Primary Ports: 24 x 100/1000BASE-X (SFP) ports (unpopulated) • MACsec-capable 4 x 1/10Gb SFP+ uplink ports(unpopulated) • MACsec-capable 2 x Stacking/SFP-DD ports* (unpopulated) 1 x Serial console port (RJ-45) 1 x 10/100/1000BASE-T out-of-band management port 2 x USB A ports for management or external USB flash 1 x USB Micro-B console port
  • Model #: 5420F-24S-4XE
  •  
  • $4,328.99 –
  • $11.72 Shipping