Your Browsing History

Quick View
PLANET GSD-1008HP Unmanaged 8-Port 10/100/1000T 802.3at PoE + 2-Port 10/100/1000T Desktop Switch (120 Watts)
- Format: Desktop
- Standards: IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX IEEE 802.3ab Gigabit 1000BASE-T IEEE 802.3x Flow control and back pressure IEEE 802.3af Power over Ethernet IEEE 802.3at Power over Ethernet Plus IEEE 802.3az Energy Efficient Ethernet (EEE)
- Primary Ports: 10-port 10/100/1000BASE-T Gigabit Ethernet RJ45 copper 8-port IEEE 802.3at PoE+ Injector (Port-1 to Port-8)
- Primary Port Speed: 10/100/1000Mbps
- Model #: GSD-1008HP
- ¥23,152 –
- ¥11,017 Shipping

Quick View
Industrial 8-Port 10/100/1000T 802.3at PoE + 2-Port 100/1000X SFP Wall-mounted Managed Switch (-40 - 75 degrees C)
- Format: Wall Mountable
- Standards: IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000BASE-T IEEE 802.3x Flow Control and Back Pressure IEEE 802.3ad Port Trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN Tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2
- Primary Ports: 8 x RJ45 + 2 x SFP
- Primary Port Speed: 10/100/1000Mbps
- Model #: WGS-4215-8P2S
- ¥70,648
- See price in cart
- ¥8,742 Shipping

Quick View
PLANET ISW-514PTF IP30 Industrial Ethernet Switch 4-Port 10/100 Mbps with PoE + 1-Port 100Base-FX (MM, SC, 2 Km) - Wide Temperature
- Standards: IEEE 802.3 Ethernet IEEE 802.3u Fast Ethernet IEEE 802.3x Full-Duplex Flow Control IEEE 802.3af Power over Ethernet
- Primary Ports: 4-port 10/100Base-TX RJ-45 with IEEE 802.3af PoE injector 1-port 100Base-FX SFP interface
- MAC Address Table: 2K
- Switching Method: Store and Forward
- Model #: ISW-514PTF
- ¥39,690 –
- ¥12,794 Shipping

Quick View
Planet WGS-4215-8T2S Industrial 8-Port 10/100/1000T + 2-Port 100/1000X SFP Wall-mount Managed Switch (-40 - 75 degrees C)
- Format: Wall Mountable
- Standards: IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000BASE-T IEEE 802.3x Flow Control and Back Pressure IEEE 802.3ad Port Trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN Tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2
- Primary Ports: 8 x RJ45 + 2 x SFP
- Primary Port Speed: 10/100/1000Mbps
- Model #: WGS-4215-8T2S
- ¥44,834 –
- ¥8,742 Shipping

Quick View
PLANET WGS-5225-8T2SV Industrial L2+ 8-Port 10/100/1000T + 2-Port 100/1000X SFP Wall-mount Managed Switch with LCD Touch Screen
- Format: Wall Mountable
- Standards: IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X Port Authentication Network Control IEEE 802.1ab LLDP ITU-T G.8032 Ethernet Ring Protection Switching RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2
- Primary Ports: 8-Port 10/100/1000T 802.3at PoE 2-Port 100/1000X SFP
- MAC Address Table: 8K
- Model #: WGS-5225-8T2SV
- ¥63,577 –
- ¥12,794 Shipping

Quick View
Planet WGS-4215-8T Industrial 8-Port 10/100/1000T Wall-mount Managed Switch (-40 - 75 degrees C)
- Format: Wall Mountable
- Standards: IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000BASE-T IEEE 802.3x Flow Control and Back Pressure IEEE 802.3ad Port Trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN Tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2
- Primary Ports: 8 x RJ45
- Primary Port Speed: 10/100/1000Mbps
- Model #: WGS-4215-8T
- ¥36,749 –
- ¥8,742 Shipping

Quick View
Planet ISW-800T IP30 Compact Size 8-Port 10/100TX Industrial Fast Ethernet Switch (-40~75 degrees C)
- Model #: ISW-800T
- ¥17,639 –
- ¥8,739 Shipping

Quick View
Planet ISW-621T 4+2 100FX Port Multi-mode Industrial Ethernet Switch - 2 km (-40 ~ 75 Degrees C Operating Temperature)
- Format: DIN Rail Kit and Wall Mount Ear
- Standards: IEEE 802.3 Ethernet, 10Base-T IEEE 802.3u Fast Ethernet, 100Base-TX, 100Base-FX IEEE 802.3x Full-duplex flow control
- Primary Ports: 4 x port 10/100Base-TX RJ-45 with auto MDI / MDI-X function for ISW-621T series 2 x port 100Base-FX interface on ISW-621T for up to 2km (multi-mode fiber 62.5/125µm, 50/125µm) transmission distance
- Primary Port Speed: 10/100Mbps
- Model #: ISW-621T
- ¥21,409
- See price in cart
- ¥6,869 Shipping

Quick View
Planet ISW-511TS15 4+1 100FX Port Single-mode Industrial Ethernet Switch - 15km (-40 ~ 75 Degrees C Operating Temperature)
- Format: DIN Rail Kit and Wall Mount Ear
- Standards: IEEE 802.3 Ethernet, 10Base-T IEEE 802.3u Fast Ethernet, 100Base-TX, 100Base-FX IEEE 802.3x Full-duplex flow control
- Primary Ports: 4 x port 10/100Base-TX RJ-45 with auto MDI / MDI-X function for ISW-511T series 1 x port 100Base-FX interface on ISW-511TS15 for up to 15km (single-mode fiber 9/125µm) transmission distance
- Primary Port Speed: 10/100Mbps
- Model #: ISW-511TS15
- ¥22,785 –
- ¥7,828 Shipping

Quick View
Planet WGSW-24040R L2+ 20-Port 10/100/1000T + 4-Port Gigabit TP/SFP Combo Managed Switch
- Brand: PLANET
- Network Management Type: Managed
- Primary Ports: 24 x RJ45 + 4 x SFP
- Primary Port Speed: 10/100/1000Mbps
- Model #: WGSW-24040R
- ¥60,982
- See price in cart
- ¥13,443 Shipping

Quick View
Planet IGS-5225-8P2S2X Industrial L2+ 8-Port 10/100/1000T 802.3at PoE + 2-Port 100/1000X SFP + 2-Port 10G SFP+ Managed Ethernet Switch (-40 - 75 degrees C)
- Format: DIN Rail Kit and Wall-mount Kit
- Standards: IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX/100BASE-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3ae 10Gb/s Ethernet IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3af Power over Ethernet IEEE 802.3at Power over Ethernet Plus RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2
- Primary Ports: 8 x RJ45 + 2 x SFP + 2 x SFP+
- Primary Port Speed: 10/100/1000Mbps
- Model #: IGS-5225-8P2S2X
- ¥158,908
- See price in cart
- ¥12,316 Shipping

Quick View
PLANET Technology - WGS-804HP - Planet 8-Port 10/100/1000T Wall Mounted Gigabit Ethernet Switch with 4-Port PoE+ - 8
- Format: DIN Rail Mount
- MAC Address Table: 8K MAC address table with auto learning function
- Jumbo Frames: 9000 bytes
- Buffer Memory: 1MB
- Model #: WGS-804HP
- ¥32,113
- See price in cart
- ¥7,828 Shipping

Quick View
PLANET ISW-621TF 4-Port 10/100Base-TX + 2-Port 100Base-FX SFP Industrial Ethernet Switch (-40 ~ 75 Degrees C Operating Temperature)
- Standards: IEEE 802.3 Ethernet, 10Base-T IEEE 802.3u Fast Ethernet, 100Base-TX, 100Base-FX IEEE 802.3x Flow Control
- Primary Ports: 4-port 10/100Base-TX RJ-45 with auto MDI/MDI-X function 2-port 100Base-FX SFP interface
- MAC Address Table: 2K
- Switching Method: Store and Forward
- Model #: ISW-621TF
- ¥17,823 –
- ¥6,869 Shipping

Quick View
PLANET IGS-501T 5-Port 10/100/1000T Industrial Gigabit Ethernet Switch (-40~75 Degrees C Operating Temperature)
- Format: Wall Mountable
- Standards: IEEE 802.3 Ethernet IEEE 802.3u Fast Ethernet IEEE 802.3ab Gigabit Ethernet IEEE 802.3x full-duplex flow control
- Primary Ports: 5 x RJ45
- Primary Port Speed: 10/100/1000Mbps
- Model #: IGS-501T
- ¥21,129 –
- ¥7,828 Shipping

Quick View
PLANET IGS-801T 8-port 10/100/1000 Mbps Industrial Gigabit Ethernet Switch (-40~75 Degrees C Operating Temperature)
- Format: Wall Mountable
- Standards: IEEE 802.3 Ethernet IEEE 802.3u Fast Ethernet IEEE 802.3ab Gigabit Ethernet IEEE 802.3x Full-Duplex Flow Control IEEE 802.3az Energy Efficient Ethernet
- Primary Ports: 8 x RJ45
- Primary Port Speed: 10/100/1000Mbps
- Model #: IGS-801T
- ¥29,399 –
- ¥7,828 Shipping

Quick View
PLANET ISW-621TS15 4+2 100FX Port Single-mode Industrial Ethernet Switch - 15 km (-40~75 Degrees C Operating Temperature)
- Format: Wall Mountable
- Standards: IEEE 802.3 Ethernet, 10Base-T IEEE 802.3u Fast Ethernet, 100Base-TX, 100Base-FX IEEE 802.3x full-duplex Flow Control
- Primary Ports: 4-port 10/100Base-TX RJ-45 with auto MDI/MDI-X function 2-port 100Base-FX interface on
- MAC Address Table: 2K
- Model #: ISW-621TS15
- ¥24,652
- See price in cart
- ¥6,869 Shipping

Quick View
Planet POE-2400G 24-Port Gigabit 60W Ultra PoE Managed Injector Hub (800W)
- Format: Rackmount
- Standards: IEEE 802.3 10Base-T Ethernet IEEE 802.3u 100Base-TX Fast Ethernet IEEE 802.3ab 1000Base-T Gigabit Ethernet IEEE 802.3af Power over Ethernet
- Primary Ports: "Data" Input Ports: 24x RJ-45 STP "PoE (Data+Power)" Output Ports: 24x RJ-45 STP Management Port: 1 x RJ-45; 10/100Base-TX, auto-negotiation, auto-MDI / MDIX
- Primary Port Speed: 10/100/1000Mbps
- Model #: POE-2400G
- ¥91,692 –
- ¥13,443 Shipping

Quick View
Planet MGSD-10080F 8-Port 100/1000X SFP + 2-Port 10/100/1000T Managed Metro Ethernet Switch
- Format: Wall Mountable
- Standards: IEEE 802.3 10Base-T IEEE 802.3u 100Base-TX/100Base-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x Flow Control and Back pressure IEEE 802.3ad Port trunk with LACP IEEE 802.1D Spanning tree protocol IEEE 802.1w Rapid Spanning tree protocol IEEE 802.1s Multiple Spanning tree protocol IEEE 802.1p Class of service IEEE 802.1Q VLAN Tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP version 1 RFC 2236 IGMP version 2
- Primary Ports: 8 1000Base-SX/LX/BX SFP interfaces, from port 1 to port 8 Compatible with 100Base-FX SFP, 2 10/ 100/1000Base-T RJ-45 Auto-MDI/MDI-X ports, 1 x RJ-45-to-RS-232 serial port (115200, 8, N, 1)
- Primary Port Speed: 20Gbps / non-blocking
- Model #: MGSD-10080F
- ¥68,355 –
- ¥13,443 Shipping

Quick View
Planet WGSW-24040 L2+ 20-Port 10/100/1000T + 4-Port Gigabit TP / SFP Combo Managed Switch
- Format: Rackmount
- Standards: IEEE 802.3 10Base-T IEEE 802.3u 100Base-TX/100Base-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x Flow Control and Back pressure IEEE 802.3ad Port trunk with LACP IEEE 802.1D Spanning tree protocol IEEE 802.1w Rapid spanning tree protocol IEEE 802.1s Multiple spanning tree protocol IEEE 802.1p Class of service IEEE 802.1Q VLAN Tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP version 1 RFC 2236 IGMP version 2 RFC 3376 IGMP version 3 RFC 2710 MLD version 1 FRC 3810 MLD version 2
- Primary Ports: 24 10/100/1000Base-T RJ-45 Auto-MDI / MDI-X ports, 4 1000Base-SX/LX/BX SFP interfaces, shared with Port 21 to Port 24
- Primary Port Speed: Up to 32Gbps bandwidth(Duplex Mode)
- Model #: WGSW-24040
- ¥53,845
- See price in cart
- ¥16,619 Shipping

Quick View
PLANET ISW-801T 8-Port 10/100TX Industrial Fast Ethernet Switch (-40~75 Degrees C Operating Temperature)
- Format: Wall Mountable
- Standards: IEEE 802.3 Ethernet IEEE 802.3u Fast Ethernet IEEE 802.3x Full Duplex Flow Control IEEE 802.3az Energy Efficient Ethernet
- Primary Ports: 8 x RJ45
- Primary Port Speed: 10/100Mbps
- Model #: ISW-801T
- ¥120,727 –
- ¥6,869 Shipping